Jump to content
You need to play a total of 10 battles to post in this section.
markrich

Mac mousepad control

6 comments in this topic

Recommended Posts

Members
3 posts
111 battles

Using 13" MacBook Pro and mousepad to control.  Most of the time when I am in battle using the mousepad to move guns up causes mouse to leave game screen multiple times.  Is there anyway to "lock" the keyboard into GAME mode so I don't constantly have to move cursor back into the game? Losing battles because of this glitch.  

Thanks

MR

Share this post


Link to post
Share on other sites
14
[5IN]
Members
63 posts
13,682 battles

Change the display to full screen mode. ( If I understand the problem correctly. )

Share this post


Link to post
Share on other sites
Members
3,832 posts
7,764 battles

right. are you using one finger or more than one fingers? if you're using more than one fingers either get used to using one finger or go to the trackpad settings. I'm not an expert but i have a macbook too

Share this post


Link to post
Share on other sites
Members
3 posts
111 battles

Using full screen setting, using 1 finger; problem arises when trying to move guns L/R   U/D using trackpad; especially UP/DOWN I lose the game and end up on the desktop then have to grad mouse and click back on game.   very frustrating

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×