Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Black_Jack_Honour

Replay Camera Controls Buggy

10 comments in this topic

Recommended Posts

[INR]
Members
217 posts
5,471 battles

Apologies if this is the wrong forum, but, I figured I'd post here and suffer the recriminations later.

As of late, I've found camera controls in replays very buggy. Shift doesn't seem to automatically go to binocular mode, the z key isn't triggering shell/torpedo follows. etc.

I've tried letting the replays load to start, or hitting start as soon as it's an option, as I've seen some comments that letting the game fully load and start has something

to do with some camera controls.

Any ideas? Thanks in advance of any helpful tips or info.

Share this post


Link to post
Share on other sites
Members
2,393 posts
5,421 battles

So your saying with this latest patch all of a sudden the cam controls did not work but did before I imagine right?

Share this post


Link to post
Share on other sites
2,257
[FOXEH]
Beta Testers
8,780 posts
14,815 battles
6 minutes ago, dionkraft said:

So your saying with this latest patch all of a sudden the cam controls did not work but did before I imagine right?

This is just sad ...

I definitely don't agree with everything dionkraft says; but I can understand his post without an interpreter.

(The American Educational System; your tax dollars being totally wasted on makework)

Share this post


Link to post
Share on other sites
Members
2,393 posts
5,421 battles
10 minutes ago, Umikami said:

This is just sad ...

I definitely don't agree with everything dionkraft says; but I can understand his post without an interpreter.

(The American Educational System; your tax dollars being totally wasted on makework)

You ought to FOCUS on the real problem at hand than to just critic the comment I made.   Maybe you should start a post on just this subject of interpretation if that will give you a thrill.  

Share this post


Link to post
Share on other sites
2,257
[FOXEH]
Beta Testers
8,780 posts
14,815 battles
1 minute ago, dionkraft said:

You ought to FOCUS on the real problem at hand than to just critic the comment I made.

I would have been glad to have focused on OP's issue, had I been able to understand OP's post, which is what I said.

Commenting on the sad state of our educational system; that is just a privledge I enjoy as a taxpayer.

And I didn't criticize the comment you made, I criticized OP's original post as being difficult to understand.

How about not complaining about what I'm doing until you understand what I'm doing; OK?

Share this post


Link to post
Share on other sites
Members
2,393 posts
5,421 battles
4 minutes ago, Umikami said:

I would have been glad to have focused on OP's issue, had I been able to understand OP's post, which is what I said.

Commenting on the sad state of our educational system; that is just a privledge I enjoy as a taxpayer.

And I didn't criticize the comment you made, I criticized OP's original post as being difficult to understand.

How about not complaining about what I'm doing until you understand what I'm doing; OK?

The OP was very clear to what his problem was and asking for help. WHY didn't you answer that instead of my comment.? 

When you quote someone - it means its directed toward them and they can respond in kind. in ANY fashion they so please. 

As for understanding what your doing - your just wasting time commenting but going no where  - spinning your wheels instead of SOLVING the problem.

 

 

Share this post


Link to post
Share on other sites
[INR]
Members
217 posts
5,471 battles
8 hours ago, dionkraft said:

So your saying with this latest patch all of a sudden the cam controls did not work but did before I imagine right?

Yes. Excellent comprehension! Apologies if my post wasn't clear enough for some. Or your reply! Which I understood.

 

Share this post


Link to post
Share on other sites
Members
2,393 posts
5,421 battles
10 hours ago, Black_Jack_Honour said:

Yes. Excellent comprehension! Apologies if my post wasn't clear enough for some. Or your reply! Which I understood.

 

Just as a test,  why not upload the REPLAY to see if it works fully on another persons setup ??

Share this post


Link to post
Share on other sites
[INR]
Members
217 posts
5,471 battles
On 9/6/2017 at 1:11 PM, Umikami said:

This is just sad ...

I definitely don't agree with everything dionkraft says; but I can understand his post without an interpreter.

(The American Educational System; your tax dollars being totally wasted on makework)

The funny thing about this is, I presented my query, verbatim, to the folks who handle the public relations messaging for Warships on Facebook. 

 

And... they understood what I said.

 

Post Script- There should be a period at the end of "...wasted on makework"

 

 

Edited by Black_Jack_Honour

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×