Jump to content
You need to play a total of 10 battles to post in this section.
mark_in_missouri

0.6.10 update freezes my computer!

5 comments in this topic

Recommended Posts

Members
14 posts
19,277 battles

The 0.6.10 update to WOWS was d/l to my computer and now it causes the game to freeze.  Doesn't show my selected ship in port.  What.s the fix?

  • Cool 1

Share this post


Link to post
Share on other sites
54
[90THC]
Beta Testers
317 posts
4,826 battles

Try this, when you start the launcher go to settings, support, verify game content. See if that helps. Other than that try updating your GPU drivers

Share this post


Link to post
Share on other sites
585
[ARRGG]
Members
4,674 posts
7,503 battles

I just had this issue of game freezing when loading 

I only had 30GB space and was told it requires 40+ for the update I deleted a bunch of stuff and got 120GB 

then I lunched the game but went into settings and checked the game setting, it reloads the whole game and it took about 2 hours to load ,game worked great after that no problems  

Share this post


Link to post
Share on other sites
Members
14 posts
19,277 battles

Thanks for the tips, guys.  I failed to describe the problem accurately, the game didn't really freeze it just loaded and loaded and loaded...    The problem was the latest update from WG , along w/ all the other stuff on the 1st hard drive (have 2) exceeded it's memory.  Just transferred the data to the larger drive, reloaded the game and everything worked.  Now if I can just figure out how to play the Essex...

Share this post


Link to post
Share on other sites
Members
1 post
1,819 battles

How much space does this game need... the game hangs and crashes every time i load it.. and it already is using almost 50 gigs on my ssd, and yes i have the latest nvidia drivers....  Also i am on my 3rd reinstall of the game in 48 hrs... i get 1 game if i am lucky and then crashes... i ran the wg check program.. it found 2 corrupt game files.. after 3 reinstalls... game works now.

 

Thats really horrible client side programming.. 3 reinstalls and i still had corrupt game files.. FAIL

 

Edited by Thundrus
adding info

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×