Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
db4100

Downloading Update Keeps Hanging Up

10 comments in this topic

Recommended Posts

209
[LWA]
Members
610 posts
8,732 battles

What does this error message mean, and why does the downloader keep trying to download every 60 seconds.

download error.png

Share this post


Link to post
Share on other sites
209
[LWA]
Members
610 posts
8,732 battles

I got it figured out.  I deleted the unfinished update file, rebooted, then ran the updater again.  This time it found the game files corrupt and automatically fixed it while updating it to 6.10.....fingers crossed, let see how it plays.

Share this post


Link to post
Share on other sites
142
[-GPS-]
Members
97 posts
7,032 battles

well, it looked like it would work, but then failed again during "installing" at about 30% completion.  Tried several times and it is a repeating failure.  I am trying a scorched earth full removal and reinstall(have fast connection, but will still take a while), will let you know if it works.

Share this post


Link to post
Share on other sites
0
[90THC]
Members
1 post
6,267 battles

I am having different issues.  The 6.10 patch downloaded (took awhile and hung up a few times).  It currently says I am running the latest client version, but when I go to start the game and connect to the server... it goes PING!  and stalls, and freezes up. I have to go into control panel to get out of the program, and it says I encountered a fatal error, but doesn't say what the error was... any ideas?

Share this post


Link to post
Share on other sites
142
[-GPS-]
Members
97 posts
7,032 battles

I don't know if what I did will help, but my scorched earth total deletion and fresh download of the game worked last night. I logged in and played one game this morning with no further issues. I did submit a ticket to wargaming and they sent me some kind of error logging tool to run and wanted me to send them the data from it. As I have already fixed my problem I cannot help them, anyone still having the download bug should contact WG through the support ticket process. If a fresh install fixed it, there is some kind of incompatibility with the past version, weird it only shows up on some and not all machines though. I suspect it has to do with the new file system they went to on this patch.

Share this post


Link to post
Share on other sites
3
[NUKES]
Members
5 posts
7,508 battles

i've had issues ever since I downloaded Wargaming Center. I've been playing Ships and Tanks for years with no issues then once I was forced to combine into the Center - problems! Started with Ships freezing. Uninstalled and reloaded. Tried Ships again and got big error message (see below). Uninstalled everything - tanks, ships, center - and reloaded. Tanks (for the first time ever) would not connect to server either. Likewise ships. Uninstalled everything again. Reloaded tanks without the Center and it works. Cannot reload Ships without the Center. I will not do that ever again. Way too much time invested for the return. Center main screen says "Beta" in the corner. I'm not going to try it again until that's gone.

(Also,  in filing for a tech support ticket you have to play 20 questions with them. That's [edited]. We're paying THEM they should fix this crap without so much hassle)

Screenshot (4).png

Edited by thewasteboy

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×