Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
jimpat2

clan gone?

26 comments in this topic

Recommended Posts

29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

my clan had disappeared  CO_OP.  what happened?

 

Share this post


Link to post
Share on other sites
5,664
Alpha Tester, Members, In AlfaTesters, Beta Testers
12,393 posts

It appears you recreated it. Submit a ticket. They might reimburse if it was a bug.

Share this post


Link to post
Share on other sites
29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

it appears for a sec then disappears 

 

Share this post


Link to post
Share on other sites
29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

the clan appears in the game but not in port,  no clan tab

Share this post


Link to post
Share on other sites
29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

theLaalaa,  what r u referring too?

 

Share this post


Link to post
Share on other sites
Members
756 posts
15,482 battles
1 hour ago, jimpat2 said:

theLaalaa,  what r u referring too?

Well, as CoOp is closely associated with bots, I was attempting some humor.... Well, you can't win'em all...

Share this post


Link to post
Share on other sites
214
[WGA]
Administrator, WG Staff
446 posts
2,109 battles

Can you please run an integrity check and let me know if that resolves the issue? I am currently looking into this. 

Share this post


Link to post
Share on other sites
51
[OTG]
Members
111 posts
6,846 battles

Same issue for me.  Not resolved by integrity check.  The clan chat window currently says 'undefined' rather than OTG (my clan).  The website info looks fine - seems like only an in-game issue.  I'll update this post if anything changes or if I encounter any other oddities.

Edited by BartMancuso
  • Cool 1

Share this post


Link to post
Share on other sites
1
[BBQ]
Beta Testers
6 posts
1 hour ago, BartMancuso said:

Same issue for me.  Not resolved by integrity check.  The clan chat window currently says 'undefined' rather than OTG (my clan).  The website info looks fine - seems like only an in-game issue.  I'll update this post if anything changes or if I encounter any other oddities.

Exact same issue here with "BBQ" clan.

Share this post


Link to post
Share on other sites
29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

i guess fixing it is not a high priority...:Smile_sad:

Edited by jimpat2

Share this post


Link to post
Share on other sites
423
[1IF]
Alpha Tester
4,252 posts
8,216 battles

OK funny boys:  'Co_op' Clan & 'BBQ' Clan. Whatever. One would think one would want a 'serious' clan name as opposed to something 'jokey'.

Share this post


Link to post
Share on other sites
29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

and ur clan name is?

 

hey guys if ur not gonna fix it then how about my money back,  it is useless like this...

Edited by jimpat2

Share this post


Link to post
Share on other sites
137
[MIA-A]
Supertester
505 posts
4,421 battles
23 hours ago, jimpat2 said:

and ur clan name is?

 

hey guys if ur not gonna fix it then how about my money back,  it is useless like this...

They are working on it. Be a little patient since it is a holiday and most of the staff are not at the office.

Share this post


Link to post
Share on other sites
29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

well Hellacopterrescu,  what holiday is it in Nicosia?

Share this post


Link to post
Share on other sites
53
[TSG4]
[TSG4]
Members
138 posts
11,605 battles

Answer on my ticket is the same. Developers know about it and working on it. Seems to be a UI problem.

Share this post


Link to post
Share on other sites
29
[CO_OP]
[CO_OP]
Members
205 posts
12,732 battles

is this a problem with all clans or just some?

Share this post


Link to post
Share on other sites
0
[MANC]
[MANC]
Members
13 posts
2,597 battles

Forgive me, but if it's being looked into, could we not have had an update by now? The issue wasn't fixed by the patch released today, at least for me anyways? I did discuss this with you when it started happening Wacko, the diagnostic was pointless after I found out it happened to my entire clan and others.

Share this post


Link to post
Share on other sites
214
[WGA]
Administrator, WG Staff
446 posts
2,109 battles
2 hours ago, 3Intimidator94 said:

Forgive me, but if it's being looked into, could we not have had an update by now? The issue wasn't fixed by the patch released today, at least for me anyways? I did discuss this with you when it started happening Wacko, the diagnostic was pointless after I found out it happened to my entire clan and others.

 

I understand that you may be frustrated with this, I can assure you that the devs are looking into it.

 

Other than yourself, is anyone else still having this issue? Are you seeing the [undefined] error or it's simply not there? Please let me know so I can update the dev team. 

  • Cool 1

Share this post


Link to post
Share on other sites
353
[CUTER]
[CUTER]
Beta Testers, In AlfaTesters
1,607 posts
8,799 battles

I am seeing the Undefined error and no clan tab and I am a RO for the clan I am in.

Share this post


Link to post
Share on other sites
868
[WOLF9]
Members
1,031 posts

They  have abandoned you and are forming a new clan. Clan Liberace is currently getting fitted for their rhinestone bejeweled, purple battle speedos.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×