Jump to content
You need to play a total of 5 battles to post in this section.
shoy07

Hard cap FPS @ 76

8 comments in this topic

Recommended Posts

49
[TNG]
[TNG]
Members
250 posts
14,791 battles

I have the system to handle and running a Dell g force monitor, 2k with 165 fps cap.  1080 card, I7700k with 32 gigs of Ram.

 

Why is it hard capped at 76fps. Would really like to see this game in the 150fps range.

Edited by shoy07

Share this post


Link to post
Share on other sites
2,941
[SYN]
Members
14,370 posts
10,239 battles

You go into Games\World_of_Warships\res\Engine_Config*

and then change this line

<maxFrameRate>75</maxFrameRate>

to 165 or whatever your monitor supports.

*If you installed with WG center, the game might be located elsewhere

Edited by MrDeaf
  • Cool 1

Share this post


Link to post
Share on other sites
82
[-S-R-]
Members
317 posts
7,107 battles

I normally play on the 10-25 fps range so I can only imagine what that would be like.

:cap_fainting:

Share this post


Link to post
Share on other sites
49
[TNG]
[TNG]
Members
250 posts
14,791 battles
1 hour ago, MrDeaf said:

You go into Games\World_of_Warships\res\Engine_Config*

and then change this line


<maxFrameRate>75</maxFrameRate>

to 165 or whatever your monitor supports.

*If you installed with WG center, the game might be located elsewhere

Thanks! I'll give it a shot- has anyone else tried this and it has had any problems? 

Share this post


Link to post
Share on other sites
1,031
[WOLF1]
Beta Testers
6,092 posts
9,188 battles

Oh interesting I live right around 75 fps as well.... will have to watch it more carefully.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×