Jump to content
You need to play a total of 10 battles to post in this section.
Krautjaeger

0.6.10.0, something is up with download and file verification. Everyone with freeze/crash and issues, please read.

14 comments in this topic

Recommended Posts

83
[KOOKS]
[KOOKS]
Members
418 posts
1,812 battles

First I patched the game as usual and it reported all ok, then since this version was changing file systems I did a verification of the client and it downloaded 'basecontent' and 'gui' as they did not pass the check. Then after those were downloaded and unpacked, it is now downloading 'spaces_shards_0001', 'vehicles_level6_premium_0001' and 'vehicles_level7_0001'. Could be that problems others are having is due to a corrupt install of the client, that somehow the update procedure this time did not work out as intended. Just a thought.

EDIT: After those where done, it started downloading the 'wows_music' file and after it checked itself again 'spaces_naval_mission_0001'. Something is really odd here. I wonder if just a full clean install is what needs to happen.

Edited by Krautjaeger

Share this post


Link to post
Share on other sites
4,581
[ERN]
[ERN]
Alpha Tester, In AlfaTesters, Beta Testers
10,101 posts
4,223 battles

Your best option is to do a full reinstall at this point. better safe then sorry

Share this post


Link to post
Share on other sites
83
[KOOKS]
[KOOKS]
Members
418 posts
1,812 battles
6 minutes ago, MajorRenegade said:

Your best option is to do a full reinstall at this point. better safe then sorry

After six checks, some of which it did on its own, it reported all clear. I then did two more checks, both all clear so now it's good. I do however recommend everyone with issues, or possibly no matter what, to do two checks that both report all clear before proceeding to be sure. Something seems to have gone awry with the file structure upgrade.

Share this post


Link to post
Share on other sites
1
[OSIYO]
Members
5 posts
5,946 battles
8 minutes ago, Krautjaeger said:

After six checks, some of which it did on its own, it reported all clear. I then did two more checks, both all clear so now it's good. I do however recommend everyone with issues, or possibly no matter what, to do two checks that both report all clear before proceeding to be sure. Something seems to have gone awry with the file structure upgrade.

Thank you! Trying this now

Share this post


Link to post
Share on other sites
660
[UDEAD]
[UDEAD]
Beta Testers
1,023 posts
10,162 battles

I didn't even make it to the game launcher before it failed.  I recently ( 2 weeks ago ) re-installed the entire client in an attempt to fix some graphics and UI issues I was having.  It seems they might be better off doing more install checks before releasing these clients.

  • Cool 1

Share this post


Link to post
Share on other sites
148
[PLPTS]
Members
695 posts

I'm having some severe issues as well. I downloaded and installed todays patch with no issues. Once I was in port, the client would be stuck loading in a Z-52 DD endlessly. The client would crash if I tried to open the tech tree. I was forced to do a hard restart on my PC as it locked up and I can't even get task manager to display onscreen to close WoWs.

 

I'm going to recheck integrity and possibly reinstall....

Share this post


Link to post
Share on other sites
83
[KOOKS]
[KOOKS]
Members
418 posts
1,812 battles

I have a strong feeling that all the crashes and lockups are due to corrupted files from the upgrade.

Edited by Krautjaeger

Share this post


Link to post
Share on other sites
148
[PLPTS]
Members
695 posts
7 minutes ago, Krautjaeger said:

I have a strong feeling that all the crashes and luckups are due to corrupted files from the upgrade.

I just finished the client integrity check, then started the client. My ships are now loading in port and the client appears to be functioning correctly.

 Hopefully others will see this post and it will work for them as well.

 

But yes... it appears there's some sort of issue with todays patch. Which I have rarely encountered before with WoWs...

Share this post


Link to post
Share on other sites
83
[KOOKS]
[KOOKS]
Members
418 posts
1,812 battles
16 minutes ago, ElectroVeeDub said:

I just finished the client integrity check, then started the client. My ships are now loading in port and the client appears to be functioning correctly.

 Hopefully others will see this post and it will work for them as well.

 

But yes... it appears there's some sort of issue with todays patch. Which I have rarely encountered before with WoWs...

Glad you got it sorted. I played one game, first the game crashed with a memory error access violation on entering game then after re-log I managed to enter. There are other bugs, regular bugs, too here though. Wonder if this patch was somewhat rushed.

Share this post


Link to post
Share on other sites
Members
310 posts
6,241 battles
On 8/30/2017 at 0:35 PM, Krautjaeger said:

Glad you got it sorted. I played one game, first the game crashed with a memory error access violation on entering game then after re-log I managed to enter. There are other bugs, regular bugs, too here though. Wonder if this patch was somewhat rushed.

I am hoping this is not a WG trend starting as well eg: Graf Zep. subsequently what happened to iChase etc.  

 

I was very impressed By WG and how they run the game and the content and work they do... I am hoping Money over Quality is not a thing that is starting....

 

""""It has destroyed many a good company when all they began to see is $$$$$  over the quality and integrity of what they started""""  

Share this post


Link to post
Share on other sites
0
[BOSTN]
Members
9 posts
7,960 battles

6.10 had an error so i uninstalled the whole client, and now i can get the dam thing to download from the launcher.  Says not enough disk space or permission.

 

I know i have the free space, so how do i check the permission?

Share this post


Link to post
Share on other sites
83
[KOOKS]
[KOOKS]
Members
418 posts
1,812 battles
3 minutes ago, Josie_gunner said:

6.10 had an error so i uninstalled the whole client, and now i can get the dam thing to download from the launcher.  Says not enough disk space or permission.

 

I know i have the free space, so how do i check the permission?

Make sure you install as administrator on your computer, would be my guess.

  • Cool 1

Share this post


Link to post
Share on other sites
8
[5D4]
Beta Testers, In AlfaTesters
25 posts
4,149 battles

Unable to handle application files in C:\Games\World_of_Warships_NA\update_data\0-0.6.10.028489\wows_0.6.10.278489_na\wows.na_0.6.10.278489_client.wgpkg\res_packages. Please try again later. Auto retry in 60 sec.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×