Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
NotoriousRNG

New graphics "no impact on game performance". Ha.

8 comments in this topic

Recommended Posts

Alpha Tester
3,666 posts
7,175 battles
12 minutes ago, SalvoSanta said:

Every time I shoot I dip to 10fps. Nice try, I knew it was too good to be true.

Really? because i have no issues...with a laptop mind you. Same settings as before, no change in frame rate.

Share this post


Link to post
Share on other sites
72
[KFL]
Members
689 posts
5,397 battles

ok ok ok..... is this is a serious post as in the original post and any following post lets see some hardware specs........

Share this post


Link to post
Share on other sites
0
[MANC]
[MANC]
Members
13 posts
2,597 battles

My ancient Inspiron 15 from before the 2nd Age is a good game player, can run Wolfenstein New Order, which in of itself is on push over, without any delay or stuttering. But World of Warships? Last three days is 15 FPS average, I was getting 35 FPS before this update after I updated my graphics card, pushing over 40 sometimes. This is quite annoying.

Share this post


Link to post
Share on other sites
102
[TCF]
Members
296 posts
10,025 battles

My system isn't half bad and has always run WoWs at a smooth 60 since day one.  The only time it dips is if a ship blows up when i'm zoomed into it very very close for a second or two.  Now with 6.10 I am getting some stuttering in port and it isn't all that smooth anymore.  I Dropped to dx9 and now its silky smooth as it should be and i cannot tell any difference in terms of the quality of the effects

 

Edited by eVa_Refuel

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×