xXTHELUMXx

mac os wow platform dead

  • You need to play a total of 5 battles to post in this section.

9 posts in this topic

i followed the instructions in:

https://na.wargaming.net/support/kb/articles/813

now not even able to get to the launcher screen (adleast my old launcher could get to the connect screen)

like what the hell?!

i go from not able to join the game to not even able to get to the launch screen!

this would be fine if it didn't say to "replace" the old launcher...

can somebody please just help me out, all help appreciated


0

Share this post


Link to post
Share on other sites

I had the same issue--you might have to do a full re-install.

Delete the app completely by using AppCleaner and download the wrapper again. Yeah, it's annoying, but surprisingly it didn't take as long as I thought it would. You might even be able to scrape 10+ more fps than usual like I did. The only downside is that you'll have to reconfigure all your old options and settings.


1

Share this post


Link to post
Share on other sites

World Of Warcraft platform is dead?

 

Glad I stopped playing that years ago.

Edited by Wulfgarn

1

Share this post


Link to post
Share on other sites
21 hours ago, CO5MONAUT said:

I had the same issue--you might have to do a full re-install.

Delete the app completely by using AppCleaner and download the wrapper again. Yeah, it's annoying, but surprisingly it didn't take as long as I thought it would. You might even be able to scrape 10+ more fps than usual like I did. The only downside is that you'll have to reconfigure all your old options and settings.

This.  For the last few updates, for whatever reason on my Mac I've had to do a full delete and re-install to get the game to run properly.  But once I do this the game is stable with good performance.  Not too much of an inconvenience for me as I have a good fast home internet connection.  I start the download in the morning right before I head out for to give the dogs their morning walks, and it's done by the time I'm back.


0

Share this post


Link to post
Share on other sites

It's the wrapper, as for mine a window pops up and closes, but some quick screenshotting reveals that the bottler/wrapper is automatically shutting down.


0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.