Jump to content
You need to play a total of 20 battles to post in this section.
thelum_x

THE GAME DOES NOT RUN

29 comments in this topic

Recommended Posts

2
[R-BRO]
Members
4 posts
1,893 battles

i recently downloaded the new update only to find that the game would encounter a "critical error." I originally thought this was because i downloaded this patch over bad wifi, i put it away to re-download when i got home, only to find that the new downloads would not even open!

only showing this for a split second:

598ceaecea418_ScreenShot2017-08-10at6_01.31PM3.thumb.png.0bb79190d571580db4bb0a6fd2347501.png

so i went back to the original file and re-uploaded it only to have the same issue

598ceb213d93b_ScreenShot2017-08-10at5_42.04PMcopy.png.b55e5da6195b006d6d803d7ced2787b9.png

after you press OK it says to either press okay to shutdown or cancel to start wine debugger (seems to the same as pressing OK)

devs or whoever can fix this please help! any advice would be much appreciated.

Share this post


Link to post
Share on other sites
49
[FKK]
Members
580 posts
29,057 battles

Ditto. Crashed 7-8 times yesterday while trying to play. Update did nothing. Reinstalled 3X. Nothing. I deleted Aslains and it suddenly now runs fine.

Edited by FKKarpeDiem
  • Cool 1

Share this post


Link to post
Share on other sites
2
[R-BRO]
Members
4 posts
1,893 battles
13 minutes ago, FKKarpeDiem said:

Ditto. Crashed 7-8 times yesterday while trying to play. Update did nothing. Reinstalled. 3X Nothing. I deleted Aslains and it suddenly now runs fine.

aslains...?

Share this post


Link to post
Share on other sites
49
[FKK]
Members
580 posts
29,057 battles
18 minutes ago, Kapitan_Wuff said:

Thanks, but I 32GB, 64 Bit W10 OS, and a great graphics card. Like I said, with Aslains, crashed everytime...Now that I think about it, it crashed only on the Neighbors Map tho....Removed Aslains for now and it is running better than ever. Could there be a conflict between the two maybe?

Edited by FKKarpeDiem

Share this post


Link to post
Share on other sites
49
[FKK]
Members
580 posts
29,057 battles
4 minutes ago, xXTHELUMXx said:

aslains...?

https://forum.worldofwarships.eu/topic/12780-mod0690-aslains-wows-modpack-installer-01-10-08-2017/

It offers some really cool mods. Extended Tech Screen, a few really cool reticules, CLEAR VISION MOD that clears away almost all fog and glare, and some cool skins as well.

Share this post


Link to post
Share on other sites
4,809
[HINON]
[HINON]
Members
9,917 posts
18,386 battles
38 minutes ago, Kapitan_Wuff said:

but my graphics card isnt Intel, and a friend said that it would affect Intel graphic cards, but my graphics card is Nvidas Latest GEForce GTX 1060 and my Processor is a Intel 6 GEN Core i7-6700HQ, ive just reinstalled WOWS and uninstalled Aslains and i got the same "application must close" message before i did all of that reinstalling and uninstalling

Edited by tcbaker777

Share this post


Link to post
Share on other sites
Members
2 posts
5,960 battles

Same crash with the same error message for me on my Mac.  I've submitted a support ticket.

Share this post


Link to post
Share on other sites
Members
10,919 posts
4,873 battles
35 minutes ago, FKKarpeDiem said:

Thanks, but I 32GB, 64 Bit W10 OS, and a great graphics card. Like I said, with Aslains, crashed everytime...Now that I think about it, it crashed only on the Neighbors Map tho....Removed Aslains for now and it is running better than ever. Could there be a conflict between the two maybe?

 

Yeah, it's because of your mods. New updates can often mess up mods, even if they say they're updated and working with the current version. There was a time when I was getting BSODs after a patch, thanks to a mod I had. In my experience, best not to use mods until a patch has been out for a while.

Share this post


Link to post
Share on other sites
563
[FOXEH]
[FOXEH]
Members
1,983 posts
3,253 battles
8 minutes ago, Dennt said:

Same crash with the same error message for me on my Mac.  I've submitted a support ticket.

 

That'll be a waste of time knowing WG does not provide interactive support for unsupported Operating Systems.

 

And here's a screen capture of the "official" Mac Wrapper support thread on the forums. 2eaa9e7262f0eb965d24e2140a97d023.png

Share this post


Link to post
Share on other sites
2,562
[SYN]
Members
8,292 posts
14,496 battles
39 minutes ago, FKKarpeDiem said:

Thanks, but I 32GB, 64 Bit W10 OS, and a great graphics card. Like I said, with Aslains, crashed everytime...Now that I think about it, it crashed only on the Neighbors Map tho....Removed Aslains for now and it is running better than ever. Could there be a conflict between the two maybe?

 

@FKKarpeDiem Strange that it's on a specific map. I do recall them making a statement about uninstalling mods for this patch to work during the patch notes. 

 

16 minutes ago, tcbaker777 said:

but my graphics card isnt Intel, and a friend said that it would affect Intel graphic cards, but my graphics card is Nvidas Latest GEForce GTX 1060 and my Processor is a Intel 6 GEN Core i7-6700HQ, ive just reinstalled WOWS and uninstalled Aslains and i got the same "application must close" message before i did all of that reinstalling and uninstalling

 

@tcbaker777 I'm not at all a techie but my understanding it is the directx causing the problem not the card itself?  If following the links directions than I am afraid I can be of no help.

 

8 minutes ago, Dennt said:

Same crash with the same error message for me on my Mac.  I've submitted a support ticket.

 

@Dennt Have you tried this? It worked for me when I was having this issue. 

 

Share this post


Link to post
Share on other sites
2,562
[SYN]
Members
8,292 posts
14,496 battles
2 minutes ago, HowitzerBlitzer said:

 

That'll be a waste of time knowing WG does not provide interactive support for unsupported Operating Systems.

 

And here's a screen capture of the "official" Mac Wrapper support thread on the forums. 2eaa9e7262f0eb965d24e2140a97d023.png

 

@HowitzerBlitzer @Dennt

While WG doesn't support Mac, there are a few admins on the forums that provide all the help they can. 

Share this post


Link to post
Share on other sites
Members
949 posts
4,357 battles

My lazy and computer syntax illiterate advice. My game stopped loading for my desktop icons when this new WG Center launch icon was installed it also made my old WgWOWS icon not work either.

 

For the past week or two, I have been going into file explorer ( going to games files  and to the WOWS files there and finding/using that "WOWS launcher" file/application there, clicking that, it works.

 

Try this "work around"

Share this post


Link to post
Share on other sites
34
[F11]
Members
51 posts
22,103 battles

Last 3 weeks or so I can't get the game to open the way it is suppose too. I found after launch the screen would stay black and not load. Using the windows button on my key board I discovered I could minimize the game window. Then hover over it and hit the X button. Then I could hit the minimized game window and enlarge it. Then if I got lucky maybe every 3rd or 4th time doing this I would get the prompt do you want to exit to which I would click NO and that is how I have been launching the game for most of the last month.

Share this post


Link to post
Share on other sites
0
[SIAS]
Members
2 posts
5,538 battles

I tried the workaround, but still to no avail. I can't even get the updating screen to show up.

I downloaded the wrapper patch, no luck. I reinstalled, no luck.

Share this post


Link to post
Share on other sites
Members
3,594 posts
7,435 battles

Your running in XP which WOW will not support anymore and either VISTA as well.  More than likely you need to use WIN 7 as a minimum.  On a PC WOW will run iffy on XP/Vista but eventually it won't run period.

Much like my original iPAD - it gets orphaned by the operating system.in due time.  

Share this post


Link to post
Share on other sites
Members
15 posts
8,259 battles
58 minutes ago, SkeletonDenial said:

Capture.JPG

Exactly the same error for me,

 

W10 64bit

nvidia 1070 gtx

16 GB Ram

Fresh windows install with no mods...

Share this post


Link to post
Share on other sites
Members
3 posts
741 battles
On 8/10/2017 at 7:26 PM, xXTHELUMXx said:

i recently downloaded the new update only to find that the game would encounter a "critical error." I originally thought this was because i downloaded this patch over bad wifi, i put it away to re-download when i got home, only to find that the new downloads would not even open!

only showing this for a split second:

598ceaecea418_ScreenShot2017-08-10at6_01.31PM3.thumb.png.0bb79190d571580db4bb0a6fd2347501.png

so i went back to the original file and re-uploaded it only to have the same issue

598ceb213d93b_ScreenShot2017-08-10at5_42.04PMcopy.png.b55e5da6195b006d6d803d7ced2787b9.png

after you press OK it says to either press okay to shutdown or cancel to start wine debugger (seems to the same as pressing OK)

devs or whoever can fix this please help! any advice would be much appreciated.

u have to reinstall the game. that happened to me a few days ago. i was upset but it worked

On 8/10/2017 at 7:26 PM, xXTHELUMXx said:

i recently downloaded the new update only to find that the game would encounter a "critical error." I originally thought this was because i downloaded this patch over bad wifi, i put it away to re-download when i got home, only to find that the new downloads would not even open!

only showing this for a split second:

598ceaecea418_ScreenShot2017-08-10at6_01.31PM3.thumb.png.0bb79190d571580db4bb0a6fd2347501.png

so i went back to the original file and re-uploaded it only to have the same issue

598ceb213d93b_ScreenShot2017-08-10at5_42.04PMcopy.png.b55e5da6195b006d6d803d7ced2787b9.png

after you press OK it says to either press okay to shutdown or cancel to start wine debugger (seems to the same as pressing OK)

devs or whoever can fix this please help! any advice would be much appreciated.

u have to reinstall the game. it happened to me a week ago

Share this post


Link to post
Share on other sites
Members
45 posts
10,542 battles

No mods installed, ran the integrity check, windows 10 64 and more than enough hardware to run this game well before the update. wth? 

Crashcrop.jpg

Share this post


Link to post
Share on other sites
Members
15 posts
8,259 battles
12 hours ago, malkywalky said:

Exactly the same error for me,

 

W10 64bit

nvidia 1070 gtx

16 GB Ram

Fresh windows install with no mods...

..back to say that uninstalling and reinstalling has fixed the problem for me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×