LittleWhiteMouse

0.6.5 Camouflage Bug Report

  • You need to play a total of 10 battles to post in this section.

5 posts in this topic

Posted (edited) · Report post

I had this bug brought to my attention by Rickster1998.

 

Issue:  In port, the UI is improperly stacking camouflage concealment bonuses on premium ships when the ship's default premium camouflage is equipped and another concealment camouflage is previewed.

Expected Result:  The level of concealment should remain the same between the premium camouflage's 3% concealment bonus and the new previewed 3% concealment bonus instead of stacking.

How to Replicate:  Equip a premium ship with its premium, permanent camouflage.  Then select a second concealment camouflage to preview.  The UI will show a further reduction in surface detection range.  This bug works for the following camouflages:  Type 1, Type 3 Hallowe'en, Type 3 New Year, Type 5, Type 6, German Layup, American Alley-Oop, Russian Nothing-but-Net, FTW, Ocean Soul, gamescon 2016, World of Warships Anniversary, Restless Fire, Hallowe'en 2016, Valentine's 2017, Lá Fhéile Pádraig 2017, Team Water - Clash of the Elements 2017, Hunter, Victory Salute. 

 

Note, this only works for premium ships with premium camouflage.  It does not affect alternative premium camouflage such as Prinz Eugen's Adler camo, Texas' Stars and Stripes camo, or Tirpitz's Tarnanstrich camo. 

 

Screenshots:

sgho9y.jpg

Tirpitz with default premium camouflage on the left, previewing Type 1 Camouflage.  This prompts a further 0.4km reduction in concealment according to the UI.

On the right, Tirpitz with Tarnanstrich camo, previewing Type 1 Camouflage.  No reduction in concealment is prompted.

 

2mi4ar.jpg

Kagero (non-premium ship) with permanent camouflage applied.  Previewing Type 1 does not prompt this bug.


 

Edited by LittleWhiteMouse

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Interesting bug...  but that doesn't do anything in battle right?

Edited by Lord_Zath

0

Share this post


Link to post
Share on other sites

Interesting bug...  but that doesn't do anything in battle right?

 

It doesn't do a thing in battle at all.  It's just a UI bug which is improperly stacking bonuses when you preview.  If you select the camouflage, the "bonus" isn't applied.


0

Share this post


Link to post
Share on other sites

I've been seeing this bug as long as I've been playing.  Did they patch it out at some point and I missed it, and now it's returned?


0

Share this post


Link to post
Share on other sites

Thanks for the report.

 

I've been seeing this bug as long as I've been playing.  Did they patch it out at some point and I missed it, and now it's returned?

 

IIRC it was in fact fixed at one point as I had not seen this in a while. 

 

Either way, reporting this now. 


0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.