Sign in to follow this  
Followers 0
Brakanur

After completing Patch for Hunt for Bismarck..Crashes on start

  • You need to play a total of 5 battles to post in this section.

7 posts in this topic

I played WoW this morning and when I finished the anticipated Hunt for Bismarck patch I pressed play and even after rebooting there is a crash window. Seems to be something about "not finding rasterization device". Anyone with info or possible solutions would be appreciated.


0

Share this post


Link to post
Share on other sites

Message:

FATAL ERROR: "BW::Render::Device::D3D9::Interface:"

"No hardware rasterization devices found.\n"

D:\buildAgent\Checkoutdir\Client\Source\lib\render_device_d3d9\

interface.cpp(3856)


 


 

    Program will now close X


0

Share this post


Link to post
Share on other sites

while on the subject of missions:

 

anyone else noticing that missions you can't currently activate due to the correct ship type being not selected are in orange Russian text?:unsure:


0

Share this post


Link to post
Share on other sites

Open the launcher, click on the settings button on the upper right corner, click support tab, then click the check button. This will look to see if anything is wrong with your client but may take a while.


0

Share this post


Link to post
Share on other sites

I ran the support tab/check client feature and no joy. I also completely updated all graphics card drivers. I will now try using other games.


0

Share this post


Link to post
Share on other sites

If none of that works, maybe try a full reinstall, barring that working, might be time to open a support ticket.


0

Share this post


Link to post
Share on other sites

The solution was fairly easy. Re-install DirectX then be sure to restart your computer then all things are fine. Somehow WoW corrupted my DirectX.


0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.