Sign in to follow this  
Followers 0
Eli_Porter

crashes, then unable to update, now unable to make clean install

  • You need to play a total of 10 battles to post in this section.

5 posts in this topic

game suddenly started crashing, multiple times a round.  i've not had any crashes with this game until now as my system far exceeds the requirements and no other installation/software issues were ever noted.  

 

did a repair, worked for a couple hours then started again.  tried to repair again and this time it went to download a 4gb update.  update downlods, tries to extract then gives a failure message unable to extract.  you try to retry and it redownloads, repeats.  after doing this 5 times i decided to uninstall.  uninstalled, ran cc cleaner to remove any extraneous WoWs stuff left behind, restarted.

 

downloaded launcher client.  launcher client tries again to download this same sized 4gb file, fails extracting again.

 

i'm lost on what to do now, the game is literally unplayable.  have tried running launcher as admin to no avail.  no windows updates or the sort occurred or other system changes that might have affected game performance.


0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I believe the issue was server side, likely with the file downloaded itself.  I suspect the threads reporting server outage were to fix this :honoring:

 

Before attempting to contact support above I gave it one last try after getting back from work.

 

4gb file downloaded and extracted fine, then followed by further downloads.

 

Game is now installed and able to be played.  Will edit post later to reflect if crashes occur again during playing.

 

Side note, I now have my CoE achievements :]

Edited by Eli_Porter

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Game crashed again.

 

Then crashed on launch over and over.  Checked game with launcher, repaired.  Same startup crash.  Checked again, same startup crash.  Downloaded tool just posted in this support form.  Repaired.  Same startup crash.  Ran tool again, downloaded 2x the file size this time.  Same startup crash.  Ran windows memory check trying to look at hardware now, no errors detected.  Repaired through regular launcher again.  Downloaded 2 huge files again.  Now it works.  wth.

 

 

Edited by Eli_Porter

0

Share this post


Link to post
Share on other sites

I am having the exact same problem. I can't even get a new install to work... it constantly fails extracting that 10gb file.

 


0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.