Shnoze_Shmon

(Pigeon of war)What am I missing to make the replays tool work?

  • You need to play a total of 10 battles to post in this section.

13 posts in this topic

Posted (edited) · Report post

I've turned it on, checked associated files, hit apply.  I've both exited and left the window open while I've played.  I cant find the replay files anywhere.  I'm assuming if I could that clicking on one would open WoW.

 

b5863950-fd2c-11e6-afc5-d89d6715223c_330

 

More info is needed on how to use this, what is provided is insufficient.

Edited by Shnoze_Shmon

0

Share this post


Link to post
Share on other sites

Did you check the 'replay' file inside the WoWs game files. 

Should be located here, 

This PC > Local Disk (C: ) > Games > World_of_Warships > replays 

If you have replays enabled and then play a game the game creates a folder for them. 


0

Share this post


Link to post
Share on other sites

Yes, I put the replay tool in my wows folder.

 

But it's not creating the replays folder.


0

Share this post


Link to post
Share on other sites

Did you check the 'replay' file inside the WoWs game files. 

Should be located here, 

This PC > Local Disk (C: ) > Games > World_of_Warships > replays 

If you have replays enabled and then play a game the game creates a folder for them. 

 

Thank you RedSeaBear for your reply.  It is much appreciated!

 

Unfortunately this did not resolve the issue for me and I am still looking for a solution.


0

Share this post


Link to post
Share on other sites

bump

 

You must be new here, in that case, WELCOME TO THE NEST!!!!!

 

To be Clear in the Pigeon's Nest, I may read every message posted here, but I don't respond to every message here (time is a luxury). 

 

As per Replays, there is a bit of an issue with them last patch, but it's since been fixed, this Support Knowledgebase should help you on your way:

https://na.wargaming.net/support/kb/articles/517 

 

Hope this helps and have a good one! 


0

Share this post


Link to post
Share on other sites

 

Thank You!

 

The information on the link you provided helped me solve the problem and I can now record and replay my games.


0

Share this post


Link to post
Share on other sites

 

Thank You!

 

The information on the link you provided helped me solve the problem and I can now record and replay my games.

 

Excellent! 

0

Share this post


Link to post
Share on other sites

Is normal that both special/campaign camos of the Bismarck don't show on replays?


0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.