Jump to content
You need to play a total of 5 battles to post in this section.
Admiral_Franz_von_Hipper

Hipper's Guide to Manually Enable Training Rooms

17 comments in this topic

Recommended Posts

Members
2,093 posts
4,398 battles

How to enable training rooms manually as of 0.6.3

 

1. Go to the World of Warships folder on your computer.

 

 kWJqtKk.jpg

 

 m4dqU1b.jpg

 

 1lLGTF0.jpg

Change to:

eEyM2kG.jpg

 

 

If you don't want to manually change your files, you can always download NikoPower's application which does the same thing, albeit a little sloppier.

 

 

:honoring:

Share this post


Link to post
Share on other sites
3,122
[HINON]
WoWS Wiki Editor
6,252 posts

Error: Directions unclear. I have now made my desktop image a sausage. Help. 

 

No, but seriously, anyone know a way to enable this stuff on a Mac? 

I figured it out, nvm. 

Edited by RivertheRoyal

Share this post


Link to post
Share on other sites
4,709
[ERN]
[ERN]
Modder, Alpha Tester, In AlfaTesters, Beta Testers
10,336 posts
4,524 battles

Error: Directions unclear. I have now made my desktop image a sausage. Help. 

 

No, but seriously, anyone know a way to enable this stuff on a Mac? 

screenshot of your worldofwarships/res folder?

 

ok glad you can fix it

Edited by MajorRenegade

Share this post


Link to post
Share on other sites
1,851
[V_KNG]
Beta Testers
9,365 posts

Alternatively - dl the WoWS mod pack, install the training room enabler and be done with it. There are a couple of decent, legal mods in there. too. 

Share this post


Link to post
Share on other sites
2,727
[HINON]
Modder, In AlfaTesters, Beta Testers, WoWS Wiki Editor
6,571 posts
4,184 battles

Thanks Hipper, does it carry over like the enabled replays?

Share this post


Link to post
Share on other sites
0
[YETI]
[YETI]
Members
16 posts
13,660 battles

Hello Admral Hipper thank ou for the advice.  I have followed the pathway:  open c, games, wows, res, scripts config, change training room.  Once I get there I can click on only half of the line.  If I click just on true I still am unable to change it to false.  Is there a notepad somewhere I must open ?  Sorry for the bother.   Christian 911

Share this post


Link to post
Share on other sites
Members
6 posts
8,267 battles

I don't understand why wargaming doesn't just add a button in the client to turn the training room on and off instead of hiding it. It would be an easy fix to code.

Share this post


Link to post
Share on other sites
Beta Testers
72 posts
1,017 battles

I don't understand why wargaming doesn't just add a button in the client to turn the training room on and off instead of hiding it. It would be an easy fix to code.

 

My understanding is that training rooms use a server instance, just like any random or coop battle, rather than being locally hosted. So they have to keep its use limited to prevent the servers from being hammered too much. Rather than artificial limits, they seem to of decided on simply making it obscure to enable.
  • Cool 1

Share this post


Link to post
Share on other sites
Members
41 posts
1,499 battles

 Hello Admral Hipper thank ou for the advice.  I have followed the pathway:  open c, games, wows, res, scripts config, change training room.  Once I get there I can click on only half of the line.  If I click just on true I still am unable to change it to false.  Is there a notepad somewhere I must open ?  Sorry for the bother.   Christian 911

 

Mate right click on the file and go to edit it will bring it up in notepad then can change it. ;)

Share this post


Link to post
Share on other sites
Members
23 posts
1,556 battles
On 5/24/2017 at 8:21 AM, HyenaZERO said:

 

My understanding is that training rooms use a server instance, just like any random or coop battle, rather than being locally hosted. So they have to keep its use limited to prevent the servers from being hammered too much. Rather than artificial limits, they seem to of decided on simply making it obscure to enable.

Sounds like pretty... I'll polite and say, poor logic... to me.  If I hadn't happened to run across this thread, I never would have even know about it, and I sadly need it in Torpedo Aiming.  It's not right for me to go into battle and muck up everything because I'm trying to fire torpedoes and don't do what I should be doing or more likely... get blown up and am zero help to my allies.

Share this post


Link to post
Share on other sites
Members
23 posts
1,556 battles

Oh, and I do actually have a question too.  I did the config file change, piece of cake imho.  But now, how do I activate the Training Room? :cap_hmm:

Share this post


Link to post
Share on other sites
351
[H-W-C]
Members
1,268 posts
3,541 battles
1 hour ago, DaveNewbie said:

Oh, and I do actually have a question too.  I did the config file change, piece of cake imho.  But now, how do I activate the Training Room? :cap_hmm:

Next, to Battle, there is a thing that should either say Random or Co-op. Click that and change it to Training Room. Press play, and create a training room. The "add bot" button adds a random bot, don't press it. Create the bot you want (armed allows it to fire, active allows it to move, both unchecked leaves them sitting in place). Now drag the bot into one of the teams. 

Share this post


Link to post
Share on other sites
Members
23 posts
1,556 battles
4 hours ago, warpath_33 said:

Next, to Battle, there is a thing that should either say Random or Co-op. Click that and change it to Training Room. Press play, and create a training room. The "add bot" button adds a random bot, don't press it. Create the bot you want (armed allows it to fire, active allows it to move, both unchecked leaves them sitting in place). Now drag the bot into one of the teams. 

I kept looking there, but silly me, thought it would be a large icon up with the others.  Thank you VERY much for your very quick reply. :Smile_glasses:

Share this post


Link to post
Share on other sites
Members
23 posts
1,556 battles

Now I feel even stupider... if possible.  I changed to "Training Battle" and then selected the big red "BATTLE" button and did indeed go into a Training Battle Room.  There were two arenas to choose from, "Ocean" and "Islands".  I selected one (Islands, but it doesn't seem to matter which one, the same thing happens) and I get a very encouraging screen.  BUT... (don't ya' had that) everything is "greyed out" except "BATTLE!", which doesn't work and "Back to Port", which thankfully does work.  But I can't get anything to work.  There are... nm, but I'll leave all my silliness there for anyone who might be having the same trouble.

I had been joining battles that were forming and full.  All I had to do was to "Create Battle" in the lower left hand side and go from there.  Couldn't see the forest for the trees.  It would be really great if there were some kind of detailed "book" of how to do all the different things.  I see things moving all over the map that I have no idea what they are.  I finally figured out Torpedoes and Torpedoes from Torpedo Bombers and Bombs from Dive Bombers and Planes in the air and that they're carrying Bombs after about 150 Battles since for the first 100 or so there were no planes, but there's so much more.  An example, how many km long is one side of a square of the Map?  I'm sure it must be SOMEwhere, but where is the $64,000 question.

Share this post


Link to post
Share on other sites
[CGB]
Members
6 posts
4,617 battles

Hipper, they need to put you on staff bud! Your link was the most succinct and informatve I have found regarding this.  Thanks, from a neophyte (Or I guess Lubber in in this case..)

Share this post


Link to post
Share on other sites
60
[WOLF5]
Members
375 posts
On 12/19/2017 at 7:16 PM, warpath_33 said:

Next, to Battle, there is a thing that should either say Random or Co-op. Click that and change it to Training Room. Press play, and create a training room. The "add bot" button adds a random bot, don't press it. Create the bot you want (armed allows it to fire, active allows it to move, both unchecked leaves them sitting in place). Now drag the bot into one of the teams. 

Now one more time,how to make bots move and fire?? I don`t have any box to check to make it armed,or to  active?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×