• You need to play a total of 10 battles to post in this section.

11 posts in this topic

Buenas a todos:

 

 

Mi problema es el siguiente, hace bastante tiempo active las replays en el juego y me iban de maravilla excepto por algunos temblores de la camara al apuntar. Ahora hace 20 minutos quise revisar las replays y me di cuenta que al abrir las replays del hiryu no se ven los aviones, osea aparecen sobre la cubierta pero no se ven los aviones desplegados y solo se ven las rutas de vuelo de los aviones (y si se ven) por que a veces tampoco aparecen.


0

Share this post


Link to post
Share on other sites

Hola colega actualmente anda con fallas y se bugea a veces Aquí tienes un tutorial espero te sirva Saludos 



0

Share this post


Link to post
Share on other sites

Hola

No me funciona con la 0.6.8.0 la grabadora de batallas

El ejecutable se activa bien pero luego cuando le das ON y apply sale un error.

Consejos de solución?


0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

4 hours ago, SrJCH said:

Hola

No me funciona con la 0.6.8.0 la grabadora de batallas

El ejecutable se activa bien pero luego cuando le das ON y apply sale un error.

Consejos de solución?

Hola SrJCH, ¿de que versión del juego es el Replay que queres abrir?, si es una versión anterior a la 0.6.8.0 no lo vas a poder abrir por problemas de compatibilidad, usualmente cuando hay una nueva versión del juego con cambios importantes los Replays de versiones anteriores ya no se pueden abrir con la nueva versión del juego.
Yo a los Replays los abro directamente con el ejecutable del juego, hoy abrí uno de la Operación Dinamo sin problemas.
 
Y dejo por las dudas como se activan los Replays por si a alguien le sirve, yo en su momento lo hice modificando el archivo preferences.xml.
 
Saludos.
Edited by ELDIFERENTE

1

Share this post


Link to post
Share on other sites
12 hours ago, ELDIFERENTE said:
Hola SrJCH, ¿de que versión del juego es el Replay que queres abrir?, si es una versión anterior a la 0.6.8.0 no lo vas a poder abrir por problemas de compatibilidad, usualmente cuando hay una nueva versión del juego con cambios importantes los Replays de versiones anteriores ya no se pueden abrir con la nueva versión del juego.
Yo a los Replays los abro directamente con el ejecutable del juego, hoy abrí uno de la Operación Dinamo sin problemas.
 
Y dejo por las dudas como se activan los Replays por si a alguien le sirve, yo en su momento lo hice modificando el archivo preferences.xml.
 
Saludos.

Hola; primero que nada agradecer tu molestia en contestar mi problema.

Es verdad que no puedo abrir los replay anteriores a esta versión.

Pero el tema es que no graba las batallas de esta versión, cuando quiero activarlo me sale un error, y no graba

Desde ya gracias y saludos


0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

2 hours ago, SrJCH said:

Hola; primero que nada agradecer tu molestia en contestar mi problema.

Es verdad que no puedo abrir los replay anteriores a esta versión.

Pero el tema es que no graba las batallas de esta versión, cuando quiero activarlo me sale un error, y no graba

Desde ya gracias y saludos

Hola @SrJCH, no es molestia, siempre que se pueda se intenta ayudar.
 
Proba activar los Replays con esto, si ya te almacena los Replays en la carpeta replays, proba abrirlos directamente con el ejecutable del juego, o sea sin usar otro programa.
 
Si eso no funciona, no sobria decirte que puede ser.
 
Saludos.
Edited by ELDIFERENTE
Corrección de la redacción.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

1 hour ago, ELDIFERENTE said:
Hola @SrJCH, no es molestia, siempre que se pueda se intenta ayudar.
 
Proba activar los Replays con esto, si ya te almacena los Replays en la carpeta replays, proba abrirlos directamente con el ejecutable del juego, o sea sin usar otro programa.
 
Si eso no funciona, no sobria decirte que puede ser.
 
Saludos.

Gracias de nuevo pero no hay caso, me sale siempre un error

 

Rg_8Ki04QBa1Iw4_Pg-ZqA.png

Edited by SrJCH

0

Share this post


Link to post
Share on other sites

instala el mod de Asliam y ya se te activa


1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

20 hours ago, SrJCH said:

Gracias de nuevo pero no hay caso, me sale siempre un error

 

Rg_8Ki04QBa1Iw4_Pg-ZqA.png

Hola @SrJCH, a mi a diferencia de @zproxy no me gustan los mods :Smile_teethhappy:.
 
Yo probaría modificar manualmente el archivo preferences.xml (si ya no lo hiciste), antes hace un back up del archivo por las dudas, a diferencia de lo que dice acá, hace lo de este video (se que es viejo pero todavía aplica), pero antes de </scriptsPreferences> y sin modificar nada más, en vez de poner <ReplayCameraUpdate> 30 </ReplayCameraUpdate> con espacio de separación al margen izquierdo, pone ambas cosas sin separación al margen, o sea directo así:
<isReplayEnabled> true </isReplayEnabled>
<ReplayCameraUpdate> 30 </ReplayCameraUpdate>

Luego cuando guardas el archivo ese texto se acomoda automáticamente así que no te preocupes por ello.

Y si eso no funciona, ahí si que ya me rindo :Smile-angry:.

Saludos.

Edited by ELDIFERENTE
Agregué una aclaración.

2

Share this post


Link to post
Share on other sites

 

los replays están andando pero el tema es que no se pueden retroceder atrás solo adelantar y pausar 


0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.