JayTeaNH

Fire button triggers Windows key

  • You need to play a total of 10 battles to post in this section.

3 posts in this topic

It is just me, or does anyone else have the situation where hitting the left mouse button to fire instead triggers the same "start" function that hitting the Windows key does? It ends up backgrounding the game until I can alt-Tab back into the game. And since it's the fire button that does it, it's always at a very critical time.

 

It could be just me, but I wanted to ask if anyone else has had it happen. It's really, really irritating, and gotten me killed on several occasions.


0

Share this post


Link to post
Share on other sites

What I find is that the best thing is to substitute another mouse OR keyboard to verify that it is indeed a INPUT that causes it from one of the two devices.  If you did substitute BOTH than you got a situation that there is a problem with a program which gets triggered to command the START function.  I had a deal where my mouse was defective and no command was not sent - a little different than your problem but I substituted and all is well.  Try and test it out.


0

Share this post


Link to post
Share on other sites

Well, I swapped out my mouse, and it hasn't happened since. Didn't think of that because it didn't happen in any other applications, but it seems to have cleaned it up. Thanks!


0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.