Jump to content
You need to play a total of 10 battles to post in this section.
USmisterT

After updates to Windows 10 Game doesn't load and play

11 comments in this topic

Recommended Posts

6
[TAFFY]
[TAFFY]
Members
9 posts
9,836 battles

This happens every time there is a Windows 10 update. I have the fix you suggest which works but requires well over an hour of work on my end. I don't know or care why this happens and am somewhat tired of having to do this. Please correct or fix your program so that when Windows 10 is updated or the game is updated it can be played. Please advise since I will not be playing until you fix it. Or offer a $40 credit in the game for each occurrence.Thank you. Eric Twickler, a.k.a. USmisterT.

Share this post


Link to post
Share on other sites
780
[SKDSH]
[SKDSH]
Beta Testers, In AlfaTesters
4,190 posts
12,236 battles

Another reason that I am glad I stayed with 8.1 instead of the free upgrade to 10 .   :honoring:

 

  • Cool 1

Share this post


Link to post
Share on other sites
Members
1,324 posts
16,314 battles

This happens every time there is a Windows 10 update. I have the fix you suggest which works but requires well over an hour of work on my end. I don't know or care why this happens and am somewhat tired of having to do this. Please correct or fix your program so that when Windows 10 is updated or the game is updated it can be played. Please advise since I will not be playing until you fix it. Or offer a $40 credit in the game for each occurrence.Thank you. Eric Twickler, a.k.a. USmisterT.

 

I've never had any problems with Windows 10, it's upgrades or any of the WoWS patches since starting the game last Feb. That would make me think that it's either a hardware or software glitch specific to whatever system you're running.

Share this post


Link to post
Share on other sites
Members
143 posts
5,704 battles

I don't think that it is a system wide problem, since I've been running windows 10 forever and never had an issue. This could be a situation that is specific to your system. It could be a driver issue for some piece of hardware or any thing like that.

 

But to demand a $40 credit every time it happens? How would they know it's happening to you, since I doubt it is happening to everyone.

Share this post


Link to post
Share on other sites
1
[HLBL]
Alpha Tester
106 posts
1,060 battles

i have win10 and havent had any problems with game or win10, maybe its something on your individual computer since not everyone is having the issue.

Share this post


Link to post
Share on other sites
961
[PLPT]
Members
4,435 posts
6,599 battles

I've been on Windows 10 since the release candidates on all my systems and have never had an issue. I don't think it's a problem with Windows 10, but your system. Also, good luck getting a $40 credit for each occurrence of a bug, lol. 

 

Have you tried turning it off and back on again?

Edited by SergeantHop

Share this post


Link to post
Share on other sites
4,997
[FOXEH]
Beta Testers
12,938 posts
18,324 battles

Another reason that I am glad I stayed with 8.1 instead of the free upgrade to 10 .   :honoring:

 

Amen!

Share this post


Link to post
Share on other sites
6
[TAFFY]
[TAFFY]
Members
9 posts
9,836 battles

The OS is current, all drivers have been updated this is a persistent problem. No other software video or graphics has a problem only WOW.

I have the crash screen .jpg to upload but see no way to do this. Here is the text from the image Adobe Acrobat did its best converting the image to text.

 

"Critical Error Occurred
~ Application C:/ Games/World_of_Warsh ips (2)/worldofwarships.exe W crashed 01.28.2017 at 13:25:40
Message:
MF _ASSERT _DEV FAILED: BW::Render::success(status)
0:\ buildAgent\ checkoutdir\ client\ source\ lib\ moo\render_context.cpp(
3862)
System info:
OS Name: Windows 8 or later
OS Version: 6.6
OS Architecture: x86_64
Memory info:
Virtual memory: 377384Kb/4194176Kb (9%)
Working set (process physical memory):
193104Kb/4194176Kb (4%)
Commit charge (working set + process page file usage):
195956Kb/4194176Kb (4%)
Global physical memory: 2930232Kb/7540536Kb (38%)
Global commitable memory (physical • pagefil e):
3059676Kb/1 5142712Kb (21%)
The application must exit.
X
OK I"

Edited by USmisterT

Share this post


Link to post
Share on other sites
Members
1 post
8,993 battles

I too had the problem with the last update on windows 10. Not only with WoW but my other games as well. After much research. I have discovered that even my computer mfg company does not recommend windows 10 for my current computer. I was able to fix the problem by going in the the properties menus of each game and setting the compatibility to windows 8. That is the only fix unless you reboot your computer back to windows 7 or 8. Windows 10 does not work well in some older computers. Hope this helps.  

Share this post


Link to post
Share on other sites
961
[PLPT]
Members
4,435 posts
6,599 battles

The OS is current, all drivers have been updated this is a persistent problem. No other software video or graphics has a problem only WOW.

I have the crash screen .jpg to upload but see no way to do this. Here is the text from the image Adobe Acrobat did its best converting the image to text.

 

"Critical Error Occurred
~ Application C:/ Games/World_of_Warsh ips (2)/worldofwarships.exe W crashed 01.28.2017 at 13:25:40
Message:
MF _ASSERT _DEV FAILED: BW::Render::success(status)
0:\ buildAgent\ checkoutdir\ client\ source\ lib\ moo\render_context.cpp(
3862)
System info:
OS Name: Windows 8 or later
OS Version: 6.6
OS Architecture: x86_64
Memory info:
Virtual memory: 377384Kb/4194176Kb (9%)
Working set (process physical memory):
193104Kb/4194176Kb (4%)
Commit charge (working set + process page file usage):
195956Kb/4194176Kb (4%)
Global physical memory: 2930232Kb/7540536Kb (38%)
Global commitable memory (physical • pagefil e):
3059676Kb/1 5142712Kb (21%)
The application must exit.
X
OK I"

 

Have you tried repairing the game?

 

Looks to me like it's a problem with the game not Windows. Additionally, WG has no control over what Microsoft does in their patches.

Edited by SergeantHop

Share this post


Link to post
Share on other sites
0
[TOK]
Members
1 post
6,962 battles

Ever since the Windows 10 update was forced on me by Microsoft a year ago , I have had the same problem as USmisterT. The forced updates occurred at least once a week - though I made several attempts to override the installation process. Each time I attempted to start WOW after a Windows 10 update, it would not load. Each time I reverted back to Windows 8 series, everything was fine, though I occasionally had to reload the whole game. About two months ago, Windows 10 forced an upload and I simply ignored it for 30 days because I grew tired of the weekly reversion/reload process. I finally  attempted to revert back to Windows 8 series once again, and found that the action is not possible 30 days after the Windows 10 installation. I have contacted Microsoft and there has been no response. I worked with the WOW technicians for several months while I was still playing the game on and off, and I hired Geek Squad to attempt resolution (I am obviously not a computer savvy person). Nothing has worked and I am now out of WOW until/if the problem is not resolved. Otherwise, I'm having no problems with Windows 10 ..... just that I can't play WOW.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×