Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Asassian7

Getting killed by shells that arent rendering.

8 comments in this topic

Recommended Posts

Alpha Tester
309 posts
1,738 battles

Now, im not making this up. so far, every time I have died, the shells OR TORPEDOES that have killed me have not rendered in at all. I dont see them. even if im looking directly at the ship that fired them, they simply dont render. if its torps there is no torp indicator or warning, I just suddenly die. 

 

I swear im not making this up. its just the salvo that kills me, every other salvo is rendering. a friend had the same thing with torps, he died to torps that didn't render in for him.

 

Im so confused. its just today, this wasn't happening yesterday. And its not like i'm just not seeing the shells that kill me, Im physically looking at the ship that kills me, in third person, and he doesn't fire his guns on my screen, there are physically no shells in the air, and I suddenly die. 

 

im not claiming hacks, this isn't one person. this is just any ship.

im so confused. 

Edited by Asassian7

Share this post


Link to post
Share on other sites
Members
1,326 posts
95 battles

You probably need to check your internet connection. Or send a support ticket with a replay attached. Maybe they'll be able to help.

Share this post


Link to post
Share on other sites
Beta Testers
5,082 posts
5,575 battles

running vanilla

 

Sounds like a proper bug then. I vividly recall seeing torpedoes (from CV drops) that weren't highlighted and didn't trigger the usual alarm sound, but it only ever happened to me once or twice in a patch long gone.

Share this post


Link to post
Share on other sites
Members
3,594 posts
7,435 battles

Did you reexamine the REPLAY to confirm your notions?  I have had a few games which upset me as I got blown out of the water with no notice also!!   

Share this post


Link to post
Share on other sites
20
[CVLUL]
Members
84 posts
7,663 battles

I had a match last week were I was hit by friendly torps that never rendered. The contact explosions rendered but not the torps. What was even stranger is the torps came from someone that was not in a position/range to have hit me. Its almost like ghost torps teleported across the map. I have no idea what happened and I wish I had a reply but at the time I had wondered if perhaps their torps had hit an obstacle (island, sunk ship, ect.) and bugged out??

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×