Jump to content
You need to play a total of 20 battles to post in this section.
gonowgetdown

This BB bug needs to be fixed. Its been through 2 patches now.

30 comments in this topic

Recommended Posts

49
[PRSR-]
Members
189 posts
8,891 battles

Hi Devs,

 

There is an issue with the "shift to zoom in" when using a spotter plane as a BB. I do not know if this happens with cruisers. 

 

Specifically, prior to recent patches, when you'd launch a spotter plane and hit shift, the screen would zoom into the area where you had your retical placed. For example, if your retical was placed over a ship ~19km away from you, and you launched your spotter plane and hit shift to zoom in, the zoom would occur to that exact spot.


Now, however, when I hit shift to zoom after a spotter plane has been launched, the damn thing jumps to the max range and zooms out as far as possible, completely ignoring where I previously had the retical aimed. This is really horrible as, by the time I zoom back, and re-adjust my aim, the target of opportunity may have already angled and I lost my shot. 

Please advise.

 

Thanks guys


Daniel

 

About 3 patches ago, everything was fine. 2 patches ago, this issue began and has stuck around. 

 

3 patches ago, when you used a spotter plane and you hit shift to zoom in, you'd zoom in where your recital was placed. 

  • Cool 5

Share this post


Link to post
Share on other sites
Members
1,326 posts
95 battles

Now, however, when I hit shift to zoom after a spotter plane has been launched, the damn thing jumps to the max range and zooms out as far as possible, completely ignoring where I previously had the retical aimed. This is really horrible as, by the time I zoom back, and re-adjust my aim, the target of opportunity may have already angled and I lost my shot. 

 

I've had this bug before, but haven't seen it for a while.

Share this post


Link to post
Share on other sites
5,661
Alpha Tester, Members, In AlfaTesters, Beta Testers
12,413 posts

Do you have any replays? I've never had this problem.

Share this post


Link to post
Share on other sites
Members
1,684 posts
20,011 battles

It happens to me every time. But I have a mac client and I feel blessed that anything on it works so I'm not trying to fix it.

Share this post


Link to post
Share on other sites
49
[PRSR-]
Members
189 posts
8,891 battles

It happens to me every time. But I have a mac client and I feel blessed that anything on it works so I'm not trying to fix it.

 

The solution to it is to aim point blank down at the ocean near you, before you hit shift. Then it only zooms in there.

Share this post


Link to post
Share on other sites
6,911
[WOLF9]
Wiki Lead, Privateers
18,991 posts
5,224 battles

Wait till tomorrow.  Then complain if the fix doesn't work.  Necro'ing whine threads isn't going to accomplish anything.

 

Share this post


Link to post
Share on other sites
49
[PRSR-]
Members
189 posts
8,891 battles
5 minutes ago, iDuckman said:

Wait till tomorrow.  Then complain if the fix doesn't work.  Necro'ing whine threads isn't going to accomplish anything.

 

Hommie it looks like you, not I, like to post. But thanks again for the bump! Keep it up, Duckman! 

Share this post


Link to post
Share on other sites
5,912
[CNO]
Members
7,450 posts
23,087 battles

I've already submitted a ticket, and went through one iiteration with them.  They won't fix it.

But feel free to submit your own ticket.  Maybe if they get enough complaints, it will get fixed.

 

The root cause has to do with spotter plane zoom range variable.  Before they "broke" the spotter view, this variable was assigned the range of the locked target, so when you zoomed in, it would zoom to the locked target.  Many moons ago, they put out a patch that resulted in the assigned range becoming the cursor position range.  As the cursor is often idling in the air on the zoom, the zoom range becomes infinity...the spotter zooms to the edge of the map.  

Edited by Soshi_Sone

Share this post


Link to post
Share on other sites
842
[KIA-A]
Beta Testers
3,422 posts
6,053 battles
14 minutes ago, Soshi_Sone said:

I've already submitted a ticket, and went through one iiteration with them.  They won't fix it.

But feel free to submit your own ticket.  Maybe if they get enough complaints, it will get fixed.

 

The root cause has to do with spotter plane zoom range variable.  Before they "broke" the spotter view, this variable was assigned the range of the locked target, so when you zoomed in, it would zoom to the locked target.  Many moons ago, they put out a patch that resulted in the assigned range becoming the cursor position range.  As the cursor is often idling in the air on the zoom, the zoom range becomes infinity...the spotter zooms to the edge of the map.  

it shouldve been done...

Share this post


Link to post
Share on other sites
5,912
[CNO]
Members
7,450 posts
23,087 battles
Just now, Gunga_Dinner said:

And here I thought it was just me.  I jave this issue with all my spotter planes.  Annoying as heck.

Complain.  Maybe they'll fix it.

Share this post


Link to post
Share on other sites
280
[CAPGO]
Members
775 posts
12,369 battles

For me, I have had this issue for LONG time. not just 2 patches but for months. My wife playing on a different computer gets the same issue when using spotter plane

Share this post


Link to post
Share on other sites
66
[BINGO]
Members
215 posts
11,047 battles

Happens to me probably 80% of the time I use spotter plane, regardless if I have a target selected or not. It's annoying to say the least, and for me at least, it has been like this for months.

Share this post


Link to post
Share on other sites
5,912
[CNO]
Members
7,450 posts
23,087 battles
4 hours ago, VVoony said:

For me, I have had this issue for LONG time. not just 2 patches but for months. My wife playing on a different computer gets the same issue when using spotter plane

It was "two patches ago" in January 2017!  This bug was introduced in 2016!  Not months ago...but years ago.

Share this post


Link to post
Share on other sites
49
[PRSR-]
Members
189 posts
8,891 battles
On 12/2/2018 at 12:11 AM, Soshi_Sone said:

It was "two patches ago" in January 2017!  This bug was introduced in 2016!  Not months ago...but years ago.

This. 

Share this post


Link to post
Share on other sites
9,860
[NMKJT]
Beta Testers
24,800 posts
3,947 battles

Checking in, 2018, this bug's still going strong.

As someone mentioned in another thread today, WG doesn't seem to care about QOL-affecting stuff like this.

Share this post


Link to post
Share on other sites
4,521
[WOLF7]
Members
12,620 posts

My beef with WG in a nutshell. :Smile_teethhappy:

Spend far too much on eye candy, and nowhere near enough on the game itself. Far too many bugs have been in game for far too long, and WG seems unwilling to invest in fixing them. 

Nice new system with 1080ti and multiple SSDs. Game really does look great in 4k. Loads to the login screen in less than 10 secs, still takes 20 secs to load port.:Smile_facepalm: 

Same issues with windows they've dumped into port, even contacts is absurdly slow to load, I thought it was my old system.

Share this post


Link to post
Share on other sites
758
[WOLF5]
Alpha Tester, In AlfaTesters, Beta Testers
3,081 posts
60,286 battles
41 minutes ago, KiyoSenkan said:

As someone mentioned in another thread today, WG doesn't seem to care about QOL-affecting stuff like this.

IMHO, this bug is more serious than a QoL issue.  And this bug should have been addressed by WG a long time ago.  I don't know if I'm surprised or not that it has not been.

Share this post


Link to post
Share on other sites
368
[DOG]
Members
1,383 posts
16,232 battles

I get this frequently.  And this whole time I assumed it was me, and I just didn't have the view aimed where I thought I did.  Either that or I bumped the mouse or something.

 

(I know "bumped the mouse" sounds like some sort of obscene euphemism, but I can't think of a better way to phrase it.)

Share this post


Link to post
Share on other sites
2,839
[SIDE]
Members
4,939 posts
On 1/10/2017 at 11:30 PM, geser98 said:

 

I've had this bug before, but haven't seen it for a while.

It’s back. It’s bad. You miss shots. It sucks.

Share this post


Link to post
Share on other sites
5,933
[WOLF1]
Beta Testers
16,334 posts
23,692 battles

I have had this bug as well.... Just played Arizona last nite with the spotter and I did not have it? Could it be ship specific?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×