NikoPower

How to Access Training Rooms

  • You need to play a total of 5 battles to post in this section.

89 posts in this topic

 

Set to true, run game, then set to false, run game.

 

Or, get the Alisan installer and just install training rooms and nothing more.

 

No joy.

Looks like Aslains is my only option.

 

Thanks anyway.


0

Share this post


Link to post
Share on other sites

i got the training room .exe and installed it, it works, but, when i sat up a room, and pick a mid level BB (Kongo) to practice cv torping on, the ship that shows up is a top level BB that kills me quickly. i have the 'active' and 'armed' boxes unchecked  to get the bot to just sit still, but it isn't happening... any help appreciated,Ed


0

Share this post


Link to post
Share on other sites

Okay first problem or maybe I am not seeing it.   Any way of making a 1vs8 or 1vs12 ?  Right now I can make 1vs5 but I cannot add more than 5 bots on the enemy team.

 

Francois friend, did you make sure to change the below drop-down option?

 

Mz5dP2T.jpg?1

 


0

Share this post


Link to post
Share on other sites

 

Francois friend, did you make sure to change the below drop-down option?

 

Mz5dP2T.jpg?1

 

 

I am not given 12x12 it stops at 5x5.

I have 1x1, 2x2, 3x3, 4x4 and 5x5 (and not using anslain but the exe provided in this thread)

 

I just re-downloaded and reran the file in the OP to make sure, and It only goes up to 5x5

Edited by Francois424

0

Share this post


Link to post
Share on other sites

I am not given 12x12 it stops at 5x5.

I have 1x1, 2x2, 3x3, 4x4 and 5x5 (and not using anslain but the exe provided in this thread)

 

I just re-downloaded and reran the file in the OP to make sure, and It only goes up to 5x5

 

Very odd. Send it to the guy that developed it.

0

Share this post


Link to post
Share on other sites

It looks like this doesnt work anymore with the new patch (run the program and it just disappears immediately). Will we be seeing an update soon to fix it?


0

Share this post


Link to post
Share on other sites

 

I am not given 12x12 it stops at 5x5.

I have 1x1, 2x2, 3x3, 4x4 and 5x5 (and not using anslain but the exe provided in this thread)

 

I just re-downloaded and reran the file in the OP to make sure, and It only goes up to 5x5

 

I had only been able to see 5x5 as well. I just went into training room and there is a hard to see black slider on the right of the drop down to show 6, 7, 8 and 12 options that I had not noticed before.

 


2

Share this post


Link to post
Share on other sites

 

I had only been able to see 5x5 as well. I just went into training room and there is a hard to see black slider on the right of the drop down to show 6, 7, 8 and 12 options that I had not noticed before.

 

 

I had never noticed... now I did, thanks to you !

Thanks Kizarvexis !


0

Share this post


Link to post
Share on other sites

 

I had never noticed... now I did, thanks to you !

Thanks Kizarvexis !

 

dude francois..... I posted a picture for you with a big fat arrow.....

 

Reported. Unfriended. Unfollowed, Removed. Divorced. Terminated.


0

Share this post


Link to post
Share on other sites

 

dude francois..... I posted a picture for you with a big fat arrow.....

 

Reported. Unfriended. Unfollowed, Removed. Divorced. Terminated.

 

*sobs*  but it wasn't visible on your picture *sniff*

:child:


0

Share this post


Link to post
Share on other sites

 

*sobs*  but it wasn't visible on your picture *sniff*

:child:

 

Sorry,  I'll make a bigger arrow next time.

 

Refriended. Refollowed, ReRemoved. UnDivorced. UnTerminated.

 

 

 

 

 

 


0

Share this post


Link to post
Share on other sites

Um is there a way to do this for Macs. I am having trouble and need it for clan things.


0

Share this post


Link to post
Share on other sites

Um is there a way to do this for Macs. I am having trouble and need it for clan things.

 

By changing the "scripts_config" file, found in your "res" sub-folder, in your World of Warships main folder, you can enable Training Room on Mac.  You have to open the "scripts_config" with a text editor or notepad, and at the bottom-ish, you'll see the line concerning Training Room.  You change one word, which looks like  >true<  to this  >false<  .  Save that file within notepad, then launch the game.  Then, in the tab-box that reads Random or Ranked, you'll now have the option to pick, Training Room.  You'll have to redo these steps with each update too, that is, change true to false.

 

:honoring:

 

EDIT NOTE:  Added the (s) to "script_config" to make "scripts_config"

Edited by Fetchez_la_Vache

1

Share this post


Link to post
Share on other sites

why is it that we can't select premium ships for target practice?


0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

By changing the "script_config" file, found in your "res" sub-folder, in your World of Warships main folder, you can enable Training Room on Mac. 
Edited by Ziggy_Sprague

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I don't seem to have a "res" sub-folder. I have a "resources" sub-folder, but there is no script_config file within it. Hmm.

Edited by Ziggy_Sprague

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I managed to find worldofwarships.conf, but it doesn't have the line at the bottom about training rooms. 

 

Searching across the Mac for "script_config" in Finder returns no results.

 

 

Edited by Ziggy_Sprague

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

 

 

Okay, I might have just answered my own question. I remembered that I have a copy of WoWs on an HP laptop running Windows 10. I looked at the WoWs directory structure on that machine and sure enough found the "res" folder. Checked its contents and there is a scripts_config file (notice how it's plural -- scripts instead of script). Went back to the Mac, looked for scripts_config in Finder and located "scripts_config.xml" which I can open and edit with TextEdit. There's the line:

 

<disableTrainingRoom>true</disableTrainingRoom>

 

Huzzah. Now to hopefully install the .exe file in the correct directory! Sorry for the multiple posts but talking about it out loud is the only way I can find or fix things sometimes. To recap:

 

script_config = NO

scripts_config = YES

 

Also, regarding the WoWs directory structure on the Mac. I was searching in Applications. The WoWs package contents folders & files there left me at a dead end. The aforementioned "res" folder and everything else that goes with it and around it, is located in a WoWs folder in Documents for some reason. At least it is on my Mac anyway.

 

That's news to me. Ziggy out.

 

Update: I dropped the .exe file in the WoWs directory (in Docs), changed that config line from true to false, and now I've got Training Room enabled on a Mac. Bingo!

 

 

 

 

 

Edited by Ziggy_Sprague

0

Share this post


Link to post
Share on other sites

Update: I dropped the .exe file in the WoWs directory (in Docs), changed that config line from true to false, and now I've got Training Room enabled on a Mac. Bingo!

 

 

 

 

 

Welp, I'm glad it worked out for you in the end.  :)  I'll change my post to add the (s).  Sorry for any hair loss!  Oh, and in case you missed it, you're going to have to change "true" to "false" each time the game is patched, like with the upcoming to 0.6.2.  :honoring:


1

Share this post


Link to post
Share on other sites

Troubleshooting Training Rooms

 

Windows 10, WoWs 0.6.2, Training room version (whatever is included from the link)

I close WoWs, I download training room (which goes to download directory), I right click then cut & paste into my D:\Games|WorldofWarships\ directory.

I start WoWs, click near the top where it defaults to Co-op... I see 4 options, coop, random, ranked, What is the other one Teams or Clan?  No training room.

 

Any suggestions?

 

My only thought is I moved WoWs from C -> D, but the games work fine...  /shrug

 

Help please... Our clan TWFT would like me to get in that training room so we can beat the carp out of each other and not lose points. /grin


0

Share this post


Link to post
Share on other sites

Goldain, don't know anything about downloads but if you're that keen, check both mine, Ziggy's, and others posts on manually enabling Training Room through the simple changing of one word.  I'm a total noob with scripting and had butterflies about changing Text lines of Code but it works extremely well and is amazingly easily to do.

 

:honoring:


0

Share this post


Link to post
Share on other sites

Hey folks - on a mac, on El Capitan, and I've searched for scripts_config and nothing shows up. How can this be? What can I do to change it?


0

Share this post


Link to post
Share on other sites

The aforementioned "res" folder and everything else that goes with it and around it, is located in a WoWs folder in Documents for some reason. At least it is on my Mac anyway.

 

Found it here as well. You're a gem Ziggy, thanks.

 

I haev an issue with training room though.

 

I want to play my perth against a Fuso and see where the IFHE best gets damage.

I select my Perth, go into the room. I select the Fuso under the bots section. I deselect active, and I deselect armed.

I push the double up arrows, and it auto populates the team with a bunch of ships. I think ok cool, I can practice on them too.

 

Then I get into the game and it's basically a co-op with them shooting back at me - I thought I made them inactive and unarmed?

 

Is there a way to remedy this?

Edited by SalvoSanta

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.