NikoPower

How to Access Training Rooms

  • You need to play a total of 5 battles to post in this section.

89 posts in this topic

Couldn't get it to work; it's in my games/world of warships folder. A black window initially popped up, instantly closed and that's about as far as I got with it on the initial install. :(

 


2

Share this post


Link to post
Share on other sites

 

Would love to know if there is a Mac option as well; both of my division mates use Mac, and it would be great to be able to get them into training room!

 

Thanks Niko for looking this up for us. 

1

Share this post


Link to post
Share on other sites

This section of WG staff is so much better than the WoT staff. It's like two different companies. I love it.


0

Share this post


Link to post
Share on other sites

Not as good as it being part of the core game, but still extremely nice of you (and whomever).

Thank you.  I can now duel my dad all afternoon ! :izmena:


0

Share this post


Link to post
Share on other sites

Quick question, will the training room on this one be volatile like the on on the Aslain's mod? Meaning after each update the training room gets disable?


0

Share this post


Link to post
Share on other sites

stupid problem about the training room. when enabled I I try to add bots and it only adds random bots, not the ship I want. Worse they are always active. So is there a mode that has to be used? Ranked, etc? to have dumb bots

 

I am getting just odd random results, have the time when I select say a SC and press that up arrow on the bot line it puts a random  ship as my opponent.

Edited by fourteenfour

0

Share this post


Link to post
Share on other sites

stupid problem about the training room. when enabled I I try to add bots and it only adds random bots, not the ship I want. Worse they are always active. So is there a mode that has to be used? Ranked, etc? to have dumb bots

 

I am getting just odd random results, have the time when I select say a SC and press that up arrow on the bot line it puts a random  ship as my opponent.

 

  • Make sure you're selecting the ship from the drop-down (where the red arrow in the picture is pointing).
  • Then just click, hold and drag the ship to either one of the teams. Make sure ARMED and ACTIVE are check boxed.

 

Note: If you click the arrow to the right of the ACTIVE box, it will auto-fill both teams with random ships.

 

UaRnWGU.jpg?1

Edited by yUPPatriots

0

Share this post


Link to post
Share on other sites

Okay first problem or maybe I am not seeing it.   Any way of making a 1vs8 or 1vs12 ?  Right now I can make 1vs5 but I cannot add more than 5 bots on the enemy team.


0

Share this post


Link to post
Share on other sites

Okay first problem or maybe I am not seeing it.   Any way of making a 1vs8 or 1vs12 ?  Right now I can make 1vs5 but I cannot add more than 5 bots on the enemy team.

 

Anyone ?

0

Share this post


Link to post
Share on other sites

Still hoping someone can help with how to enable Training Room for Mac. I've attempted to follow the multiple guides both on the forum and on Youtube. 

Edited by UssIowaBB61_

0

Share this post


Link to post
Share on other sites

Working with latest update?

Mine was working till last update and then no ...its gone in the port pulldown... I guess I will have to reinstall it for it to work

Edited by HMCS_Devilfish

0

Share this post


Link to post
Share on other sites

Mine was working till last update and then no ...its gone in the port pulldown... I guess I will have to reinstall it for it to work

 

If you've already downloaded this file into your main directory, just double-click it and follow the prompts.

0

Share this post


Link to post
Share on other sites

Has this ceased to be working?

Followed all instructions, but training room does not appear in the drop down tab.

Even went into the scripts_config file, and "disable training room" is definitely set to false.

 

Ideas anyone?

 

 


0

Share this post


Link to post
Share on other sites

Has this ceased to be working?

Followed all instructions, but training room does not appear in the drop down tab.

Even went into the scripts_config file, and "disable training room" is definitely set to false.

 

Ideas anyone?

 

 

 

Set to true, run game, then set to false, run game.

 

Or, get the Alisan installer and just install training rooms and nothing more.


0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.