Jump to content
Sign in to follow this  
You need to play a total of 20 battles to post in this section.
Grimdemenor

System isn't recording XP

6 comments in this topic

Recommended Posts

0
[_-S-_]
Members
7 posts
6,247 battles

Since the small patch yesterday the system is not recording XP.  I am seeing the xp gained after each battle but when I come back to the port view is shows zero xp. Also on the ships I had accrued enough XP to tier up prior to the patch are showing the XP but acting as if there is also zero there, the system is not letting me research.  The only xp that is accruing is the Free XP  

I don't know if this is a glitch or intentional. 

Share this post


Link to post
Share on other sites
201
[NEMO]
[NEMO]
Members
823 posts
10,937 battles

That was happening on PT today.

Couldn't convert XP and couldn't unlock the next ship in the line, even though there was plenty of XP to do it...

Edited by Thraxian

Share this post


Link to post
Share on other sites
Members
18 posts
909 battles

That was happening on PT today.

Couldn't convert XP and couldn't unlock the next ship in the line, even though there was plenty of XP to do it...

 

Yep, same issue here

Share this post


Link to post
Share on other sites
40
Members
407 posts
2,453 battles

Since the small patch yesterday the system is not recording XP.  I am seeing the xp gained after each battle but when I come back to the port view is shows zero xp. Also on the ships I had accrued enough XP to tier up prior to the patch are showing the XP but acting as if there is also zero there, the system is not letting me research.  The only xp that is accruing is the Free XP  

I don't know if this is a glitch or intentional. 

 

yeah i noticed this yesterday

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×