Jump to content
You need to play a total of 20 battles to post in this section.
TheGreatBlasto

OMG! Is the IJN Camo a Glitch?

17 comments in this topic

Recommended Posts

1,138
[BROOK]
Banned
2,260 posts

I just noticed that all of my IJN ships suddenly have some blue/white camo as if they were fighting in the Arctic.

 

Please give us back the tropical green camo.

 

PLEASE!!!!!

Share this post


Link to post
Share on other sites
Beta Testers, In AlfaTesters
4,191 posts
12,721 battles

Well it is sure something not happening to me . Of my four IJN ships only one has blue camo and that is the Kamikaze 'R' , which is supposed to have it . And the Mikasa which has basically black and white like it is supposed to . The other two have the green camo .

s.a.y.l.

Share this post


Link to post
Share on other sites
656
[GUYS]
Alpha Tester
2,768 posts
4,462 battles

 

I don't understand. Ranked camo?  How do I get the green back?

 

By using Type 1, Type 2, or Type 5 camo. You're using either Type 3 - Ranked, or you're using Ocean Soul. Or a mod.

Share this post


Link to post
Share on other sites
1,138
[BROOK]
Banned
2,260 posts

 

By using Type 1, Type 2, or Type 5 camo. You're using either Type 3 - Ranked, or you're using Ocean Soul. Or a mod.

 

No mods used.

 

I have just used the "Destroy Camo" option for my Minekaze to get rid of the blue/white camo.

 

This is what I see as camo options. When I click the camo options for a preview they are all the blue/white.

 

HHeJ84n.jpg

 

 

How do I get my green camo back?

 

 

 

 

Share this post


Link to post
Share on other sites
797
[PSV]
Privateers
5,523 posts
6,129 battles

Edit: Nvm

Edited by Personator

Share this post


Link to post
Share on other sites
2,750
[FOXEH]
Beta Testers
6,103 posts
1,313 battles

Do you have mods on? Ship skin mods break the camos

 

Er, no they don't. I use tons of ship skins and they don't break any of the camos for me. At least not in the way OP is saying its broken. :amazed:

 

OP, show us some pictures of what the camos look like so we can better see what the issue might be. We need more info to be able to help you.

Share this post


Link to post
Share on other sites
1,138
[BROOK]
Banned
2,260 posts

 

Er, no they don't. I use tons of ship skins and they don't break any of the camos for me. At least not in the way OP is saying its broken. :amazed:

 

OP, show us some pictures of what the camos look like so we can better see what the issue might be. We need more info to be able to help you.

 

Okay, here is a picture of the new camo which I never requested. I just want the old style "jar of pickles" Japanese camo back.rtbpTfj.jpg

 

 

The problem is I don't see the green version in my list of camo options.

 

Share this post


Link to post
Share on other sites
1,138
[BROOK]
Banned
2,260 posts

Looks like res_mods is broken.

 

Okay, I fixed it. Here's what caused the glitch. Just watch the first minute.
    I just removed that file and it's fixed.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×