SuperNikoPower

[0.5.16.1] WoWS Modpack

  • You need to play a total of 5 battles to post in this section.

51 posts in this topic

Here you are folks. The newest mod pack. Sorry for the delay on this one. 0.5.16.1 brought on a bunch of adjustments but all is good now.

 

Remember, while we don't officially support mods, these are given the all clear to not conflict with the game in our testing. These are also not considered illegal.

 

http://dl-wows-gc.wargaming.net/projects/mods/mods_pack/WG_ModPack_NA_0.5.16.1.exe


14

Share this post


Link to post
Share on other sites

No problem. Enjoy! I can confirm this mod pack works btw. I tried it out myself before I threw it to you guys. :)

 


0

Share this post


Link to post
Share on other sites

Can it mod Kitakami into my port?

 

Thanks for keeping this updated, I myself prefer a more vanilla experience but I'm glad to see that WG is still keeping up with the modders.

 

 As opposed to another company which shuns modders unless they can make said company money.

 


1

Share this post


Link to post
Share on other sites

No problem. Enjoy! I can confirm this mod pack works btw. I tried it out myself before I threw it to you guys. :)

 

Hey Niko, just FYI who ever made this mod.. the Belfast is Tier VII. It displays it [edited]Tier VIII in the Contour Icons

0

Share this post


Link to post
Share on other sites

Just on another note you should install a message board in game for when you do Mod Upgrades for those who use Mods

 


1

Share this post


Link to post
Share on other sites

Question.

When I try to run skin mods, but it prompts for jsgme.exe. If I run it, I try to activate all the skin mods, but there's conflict because jsgme.exe thinks so. I try not running it and mods still don't work.

Help?


0

Share this post


Link to post
Share on other sites

Question.

When I try to run skin mods, but it prompts for jsgme.exe. If I run it, I try to activate all the skin mods, but there's conflict because jsgme.exe thinks so. I try not running it and mods still don't work.

Help?

 

Remove JSGME Mod manager before using this modpack.

These incompatible modpack.


0

Share this post


Link to post
Share on other sites

Tried your Mods Pack seems to be locking up the game when you enter battle

 

Modpak has been tested more than once.
It works great.
If you are having problems, make sure that modpak was set to clean from outside modifications game client.
In any case, help you with solving problems is impossible without the screenshots and logs.

 

Experience shows that the problems encountered by the users most likely to occur due to attempts to establish modpak and other fashion yourself.
Specify a set of modifications you have chosen and installed, I will try to reproduce the error and make sure that your words are true.


0

Share this post


Link to post
Share on other sites

 

Modpak has been tested more than once.
It works great.
If you are having problems, make sure that modpak was set to clean from outside modifications game client.
In any case, help you with solving problems is impossible without the screenshots and logs.

 

Experience shows that the problems encountered by the users most likely to occur due to attempts to establish modpak and other fashion yourself.
Specify a set of modifications you have chosen and installed, I will try to reproduce the error and make sure that your words are true.

 

Have you guys changed the modpack yet so I can just d/l what I want and not the entire whopping huge thing? Thx ;-) 

0

Share this post


Link to post
Share on other sites

I'm not sure what's going on, but it keeps saying that the set up files are corrupted. Does anyone know how i can fix this?

Edit: NVM, it's working fine now. 

Edited by Aduial

0

Share this post


Link to post
Share on other sites

For some reason when I have the mod installed I cannot redistribute captain skills.  Can anyone confirm this happens to them too?


0

Share this post


Link to post
Share on other sites

 

Have you guys changed the modpack yet so I can just d/l what I want and not the entire whopping huge thing? Thx ;-) 

can't really work that way. You would have to get each mod individually and install them yourself. This puts all your options together with an installer for you so it is easy. 


0

Share this post


Link to post
Share on other sites

I am getting an error that is not the current version of the game... NVM  - I was apparently installing the modpack while my client was installing a micro-patch

 

Edited by husband

0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.