Jump to content

Search the Community

Showing results for tags 'yamamoto campaign'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • External testing groups
    • Supertest Academy
    • Supertest
    • Clantest

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 1 result

  1. So I've looked on the forums and I've looked on reddit and I can't seem to find information on this. Here's my issue: I have the Yamamoto Collection selected, so that I get items in my daily containers. Everything has been going ok until a month or so ago. I will collect daily containers (credits, camos and flags, TYL) and... no collection items. Rarely, I'll get a "duplicate" item, I'd guess at about the same rate as duplicates drop. I've switched collections (american cruisers) and the same glitch happens, but less frequently; most days I'll get an item but some days there's no collection items in the daily containers. Does anyone know what I'm doing wrong? I've un-installed/re-installed and still happens. I've switched off collections, switched them back on. I've made sure there's only one collection active... nothing. Help?
×