Jump to content

Search the Community

Showing results for tags 'war'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Update Notes
    • Public Test
    • Contests and Competitions
    • Events
  • General WoWs Discussion
    • General Game Discussion
    • Developer's Corner
    • Community Programs Corner
    • Support
  • Off Topic
    • Off-Topic
  • Historical Discussion
    • Discussions about Warships
    • Historical Discussions and Studies
  • Player's Section
    • Team Play
    • Player Modifications
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • Contest Entries
  • Contest Entries
  • New Captains
  • Guías y Estrategias
  • Árboles Tecnológicos
  • Fan Art and Community Creations
  • Community Created Events and Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I recently unlocked and purchased some tier 10s including the Gearing and Hindenburg. Just have them in port, rarely use Hindy and today I played a match with a tier 8 ship and that unlocked my CW rental ships (Yam, Gearing, Hindenburg). I didn't think much of it, and since the modules are half price, I outfitted them all with them. Afterwards I got to looking, I have two Gearings (mine and the rental) and two Hindenburgs (again mine and rental).... Is this a bug? I mean I should be using my tier 10s not the rentals in CWs.... Anyways this does not seem right so my questions are #1, is this a bug? My second question is if this is a bug and they remove them, will my modules be demounted for free and put into inventory like when they change rental ships?
×