Jump to content

Search the Community

Showing results for tags 'unresponsive'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • External testing groups
    • Supertest Academy
    • Supertest
    • Clantest

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 1 result

  1. Whenever WOWs downloads a new update on my PC the Windows UI (mouse pointing) etc. gets very unresponsive (during the update process). Basically I can't browse the internet during the download. It's probably more of a Windows issue than WOWs but does this happen to anybody else? My internet is only 8mb down but I have a powerful PC with tons of memory and a good CPU. You would think my PC would be powerful enough to handle the mouse positioning during a WOWs update (but it can't). Basically I can't use my PC during a WOWs download. Once the download is done, poof, everything is back to normal. Anybody else experience this?
×