Jump to content

Search the Community

Showing results for tags 'synchronizing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Player Gatherings and Events
    • Community Programs Corner
  • Feedback and Support
    • Support
  • General WoWs Discussion
    • General Game Discussion
    • Contests and Competitions
    • Clan and Divisions Hub
    • Game Guides and Tutorials
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. At random times throughout the day, I get disconnected from the server right at the beginning of a match before I even load in. Then, when I try to reconnect it get stuck on synchronizing until the match is over and I get flagged for leaving the game. I have tried restarting the game, restarting my computer, and restarting my internet. I checked my firewall and my internet is completely fine with no drops or lag spikes. I don't understand what the problem is, but it's becoming extremely frustrating. Even more so that I can't seem to upload the check report to submit a ticket. It keeps saying that I lack the required documentation even after I upload the report file. Any help is appreciated. Thank you!!
×