Jump to content

Search the Community

Showing results for tags 'sign on'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Contests and Competitions
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • External testing groups
    • Supertest Academy
    • Supertest
    • Clantest

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 1 result

  1. In the last few days, my system, which worked fine, cannot stay connected. Every 1-4 minutes I get bumped. I reconnect, after losing HP, lol, and get to play for another minute or so. Then... I freeze and get bounced. Then I reconnect in time to see the last of my crew jumping into the water from my sinking ship. It seems to one as ignorant about these things as I, that such repeated disconnects points to one or two possible culprits. I tried a graphics card d/l at WOWs' suggestion but … nope. Forget the MANY Pink penalties I "earned" for 'inactivity and leaving early' I just wanna play again. Any ideas... puleeze! Thanks, Desperately Seeking Shooting
×