Jump to content

Search the Community

Showing results for tags 'server'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Update Notes
    • Public Test
    • Contests and Competitions
    • Events
  • General WoWs Discussion
    • General Game Discussion
    • Developer's Corner
    • Community Programs Corner
    • Support
  • Off Topic
    • Off-Topic
  • Historical Discussion
    • Discussions about Warships
    • Historical Discussions and Studies
  • Player's Section
    • Team Play
    • Player Modifications
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • Contest Entries
  • Contest Entries
  • New Captains
  • Guías y Estrategias
  • Árboles Tecnológicos
  • Fan Art and Community Creations
  • Community Created Events and Contests

Calendars

  • World of Warships Event Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. At random times throughout the day, I get disconnected from the server right at the beginning of a match before I even load in. Then, when I try to reconnect it get stuck on synchronizing until the match is over and I get flagged for leaving the game. I have tried restarting the game, restarting my computer, and restarting my internet. I checked my firewall and my internet is completely fine with no drops or lag spikes. I don't understand what the problem is, but it's becoming extremely frustrating. Even more so that I can't seem to upload the check report to submit a ticket. It keeps saying that I lack the required documentation even after I upload the report file. Any help is appreciated. Thank you!!
  2. Ghost_Raven75

    Server Issues?

    Is there anyone else having random disconnects from the server? For the last hour on the NA Server, I have been disconnected 3 times, once in battle and twice in port. No issues with my ISP as its been checked and verified. This just started, almost like when they do maintenance on the servers. Two other players in my Discord are having the same issue.
  3. My friend who lives in Germany wants to play WoWS with me, who lives in the USA. He downloaded both EU and NA launchers, with separate accounts in each server; however, when he tries to launch the NA launcher, it tells him he needs to download EU, or something of the sort. What should he do in order to play on the NA servers?
  4. ednitos

    How to change servers on Mac.

    I just recently downloaded the game but didn't realize I downloaded the Asia server. :/ I don't know how to change it to NA on Mac, and I've been looking all day on how to change it but I'm not tech savvy, so I'd appreciate any help. I've tried downloading the NA server version, but still stuck on Asia, so I assume some files weren't removed.
  5. I play on the NA server, download the NA client and play the game - 37 GB filled. I elect to help out on the Public Test server, I have to download another client - 36 GB filled. But I play carriers and want to see what that is going to be like before they come out, yup, another 36 GB (give or take, I deleted it after I thought they were done-done after Round 2). Now I have a tenth of my hard drive filled with ONE game. (This is after I deleted all the update files too.) Please, find a way to run the different instances of your one game with different datasets and help save on valuable hard-drive real-estate. Also, not all of us live in the city where we can get real download speeds. Downloading a full server-client for me takes a day or more (especially if your servers are busy).
  6. SuperComm4

    Steam Version login question

    I run the steam version of WoWS on the NA server. I had a friend attempt to join the game but in their haste they started their account on the EU server. As it is new, we don't care about losing any ships associated with the EU account, but even after we uninstall and reinstall, the steam version will autoload the EU server and username automatically, bypassing any login screen. We would like to be able to use a steam version but just create a new username (same email address) on the NA server. I imagine there is a way to do a "clean install" where it prompts us to login or create a new account and choose servers again, but it is escaping me as to how this is done. I also imagine there is a cookie or file created in the game folder that contains the autologin info; and if we can delete that it will allow us to set it up right without uninstall ING. I remember an error after an update where the login screen came up on its own. I'm hoping someone out there has accounts on different servers and may know how best to resolve this. We don't necessarily need to ever switch back and forth, just need to make the move once. WoWS support continues to confuse this issue for a want to take an account from one server to another. We don't care about the EU account at all. We just want to log into the NA server and a team's autologin prevents this.
  7. MaddogGT

    Server Locations

    Im trying to reduce in-game latency to best possible. i currently get 35ping stable which is great, but I have to route direct to a west coast location. Im assuming that World of Warships still has two NA servers, one east and one west, while World of tanks now has just one central server. What is the actual physical location cities of the World of Warships servers? Trying to get my ISP configured for the best possible route to reduce ping/latency as sometimes it went up to over 100ms ping. Should be much better on a Fibe connection. I am aware physical distance effects ping as well, but a shorter hop rather than a 30 location hop would be better . If we knew the actual server cities, may help in a routable fix to lower lag. Thank you.
×