Jump to content

Search the Community

Showing results for tags 'rubber banding'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Update Notes
    • Public Test
    • Contests and Competitions
    • Events
  • General WoWs Discussion
    • General Game Discussion
    • Developer's Corner
    • Community Contributor Corner
    • Support
  • Off Topic
    • Off-Topic
  • Historical Discussion
    • Discussions about Warships
    • Historical Discussions and Studies
  • Player's Section
    • Team Play
    • Player Modifications
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • Contest Entries
  • Contest Entries
  • New Captains
  • Guías y Estrategias
  • Árboles Tecnológicos
  • Fan Art and Community Creations
  • Community Created Events and Contests

Calendars

  • World of Warships Event Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. My god this is the worse its been in a long while, I played all through the clan battles and didn't have 1 problem, I take a 2 hours or so break from the game turn everything off then come back and the lag is over the place. Spent over a hour in Coop hoping things would settle down so I would not ruin the games for my fellow team mates when finally think its safe first game in and the ms ping or whatever its called up and down like a yoyo running as high as 4000 plus then dropping to - 35, my ships are rubber banding all-over the place or there stuck to the spot, then when they move I find I have lost half my health. I get one reasonable game in then I finished and get bumped to another server because maintenance, play a game then lag hits again, finish that game and get another bump to another server, Christ 4 times in the space 5 games I get bumped from servers for maintenance. You fire at ship it takes 10 seconds to actually fire and when it does the shells fly miles from the target, you turn your ship and buy the time you get back control your doing figure 8's on the map. And before anyone posts its not the game and its my internet mine is fine its work well. Its more like the hamsters are running amuck on the WG servers or this unwanted crap that they have added that's messing up everything. I cant play anymore tonight don't want to let teams down in games Its been well on 3 possible 4 hours constantly playing. YO @Radar_X or @Gneisenau013 can you check the hamsters running the servers I don't think they have been fed. regards
×