Jump to content

Search the Community

Showing results for tags 'public'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • External testing groups
    • Supertest Academy
    • Supertest
    • Clantest

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 2 results

  1. Hello, I have both versions of Wows installed .. Public test and non-test versions. Both fully updated. I login and play wows non-test without issue. I click on the wg net gaming center running in the Win-10 system tray and select / launch - Wows public test and it comes up attempts to login - It fails. It didn't fail to login other times I used it. In the upper left hand corner of the window it shows my screen / nickname. It looks like I'm already logged in - See screenshot. It fails to login and leaves me with - Connect. I've tried it several times and it still fails to connect. Checked for updates and installed any available. I've tried logging in and out of my wows account. Tried restarting the wows net gaming center. Tried restarting the computer a few times. I think it might be trying to log me in while already logged in, or it's trying to connect me to another server network that I don't have access to with my regular (NA) credentials? I'm about to call it quits ... Can someone help?
  2. LiosDenalli

    Problema com o PTs

    O Servidor PTs está fora do ar? Criei uma conta pro servidor de testes com o mesmo e-mail da conta principal como solicitado. O jogo entra normal, mas quando está pra conectar aparece um erro: "Erro ao Conectar no Servidor Falha na conexão com o servidor. Por favor, tente novamente mais tarde." A versão do meu jogo é seguinte: 0.9.1.0.2202987
×