Jump to content

Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Player Gatherings and Events
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Game Guides and Tutorials
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • Master Archive
    • The Pigeon's Nest
    • Closed Beta Test Archive
    • Alpha Test Archive
    • For Development and Publisher Only
    • QA AUTO
    • Contests and Community Events
    • Super Test
    • Newcomer's Forum
    • Contest Entries
    • Questions and Answers
    • Contest Entries
    • New Captains
    • Guías y Estrategias
    • Task Force 58
    • Livestream Ideas and Feedback
    • Árboles Tecnológicos
    • Fan Art and Community Creations
    • Community Created Events and Contests
    • Community Staging Ground
    • Forum Reorg 2.0 Archive
    • Noticias y Anuncios

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 5 results

  1. KannaIsntThicc

    Load Time

    When I am in the match waiting for my ship and stuff to load up, it used to take less than 30 seconds. Now, it takes at least 2 minutes up to the entire match for me to load in. Because of this, I get a penalty on my account for something out of my control...how can I fix this?
  2. 🌸Kantai Collection Login Screen🌸 i just got enough time for making this little mod maybe soon it will be more if i have more time again and now i just finished some new modification for login loading screen, you can see the preview on below DOWNLOAD~ How to Install: Extract and put folder into X:\Games\World_of_Warships_Asia\res_mods\0.x.x.x\ example : there will be other variation modification for this if i have enough time for make it *please give me cool react if you like it* Good luck and fair seas
  3. It seems that since the last couple of updates that the game load time has significantly increased. This is measured from pushing the PLAY button on Game Center to a ship appearing (being finally ready to outfit/play) in the PORT tab. This in spite of the non-animated splash screen recently implemented by WG to reduce this time. Has anyone else experienced this? Is WG aware of this as an issue? Is it an issue? If so, is there a fix being worked on?
  4. I recently took a good long break from this game to focus on other games. When I came back, I was delighted to find that aircraft carriers had been turned into a more immersive experience, and submarines were coming to the game. This fueled my want to get back into this game, and get good at it. The problem is.... these horrible match loading times. I have a pretty decent computer. GTX 1050ti GPU, an i5 quad core processor, 8 GB of RAM, a terabyte of HDD. I can run games like Rainbow Six Siege and Overwatch just fine. But when it comes to World of Warships, it simply does not want to function. Once I'm five minutes into a match, it performs perfectly. But when I'm searching and joining a match, the game just will not load in. It'll give me that WoWS spinning icon that tells me that I found a match, then it'll freeze frame for a good minute, and finally I'm in the player list for the match. But by the time I make it to that point, half the other players are loaded in and it's already 10 seconds till match start. And then I end up having to wait for another minute or two before actually being able to do more than watch my team move on the map, and that takes away from the gameplay experience. On top of that, the first minute of the game is plagued with stuttering and unresponsive controls. This issue is in every match. First match of the day, or tenth, it does not matter. They all give me a two minute dead weight for every match I join, just because it won't load. Before my break from this game, which was about a good year ago, it worked perfectly fine. I would get into a match with 20 seconds to spare. But now.... I'm just wondering what happened. What changed in the game to make it perform so badly? And how the heck do I fix it so that I can actually get in and enjoy myself properly? Does anyone have any fixes to this problem? I can't be the only one with this issue...
  5. I have had problems with the game not loading. I have removed items in the files in the 'res mods' file, checked the integrity of the files, rebooted, but the game does not load. I have also done the same procedures with my WOWS public test , and WOT account. None of these games are responding, and refuse to load. Is/are there recent issue(s) with the wargaming NA server? Should I delete the games and re-install? Need advice on my next move. thanks
×