Jump to content

Search the Community

Showing results for tags 'kicked out'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • External testing groups
    • Supertest Academy
    • Supertest
    • Clantest

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 1 result

  1. Really strange - I'll do 2 or 3 battles, and in entering another battle my session suddenly ends and I'm kicked out to the start screen with the orange connect button. Then when I finally am able to get in (after 3 or 4 minutes of initializing & authentication) I'm pink and a message says I've committed a violation for "unsupporting conduct" and that I "quit a battle early." This just started to happen since last Sunday 2/7 and has happened twice already; did I miss something? Where to go to report this presumed "bug?" TIA
×