Jump to content

Search the Community

Showing results for tags 'gpu'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • External testing groups
    • Supertest Academy
    • Supertest
    • Clantest

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 1 result

  1. Hi all, I looked through past posts regarding game freezes and crashes, and didn't find anything similar enough. Freezes occur at any time, in port, in loading screen for game, in game, and in after-game reports. These freezes make the game unclosable within the client, I cannot alt-tab to another application (like task manager for instance), without moving to a different desktop in windows 10. if I hit the close button, sometimes if it recovers from the freeze, it sticks at the "do you want to quit?" screen with yes or no, and no amount of clicks of either button does anything. These freezes last at least one minute, and at most, never stop (longest I've waited to close was 15 minutes). What I've done to try and find a fix, in loosely the chronological order: Updated GPU drivers check game files set graphics to lowest settings, frame capped at 75fps reset GPU overclock to 0% over stock close all background apps (malwarebytes, ccleaner, icue, spotify, etc.) close all browser applications reset CPU overclock to stock none of these have helped, unfortunately, has anyone had a similar issue, and had a fix? any other ideas? Thanks in advance
×