Jump to content

Search the Community

Showing results for tags 'frame rate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Player Gatherings and Events
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Game Guides and Tutorials
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • Master Archive
    • The Pigeon's Nest
    • Closed Beta Test Archive
    • Alpha Test Archive
    • For Development and Publisher Only
    • QA AUTO
    • Contests and Community Events
    • Super Test
    • Newcomer's Forum
    • Contest Entries
    • Questions and Answers
    • Contest Entries
    • New Captains
    • Guías y Estrategias
    • Task Force 58
    • Livestream Ideas and Feedback
    • Árboles Tecnológicos
    • Fan Art and Community Creations
    • Community Created Events and Contests
    • Community Staging Ground
    • Forum Reorg 2.0 Archive
    • Noticias y Anuncios

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 1 result

  1. MakersMike

    Big FPS Drop?

    Hello, I was wondering if anyone else is experiencing a large drop in FPS in the last few days. I don't have a great system, but with low settings, I've always gotten around 45-55 FPS which is doable. Now all of the sudden I'm getting 20, sometimes lower. If no one else is experiencing this, then I'll have to figure out what is causing it. Any suggestions are appreciated. The only thing I've changed recently is I installed the Nanogram crosshair from the modstation. I don't imagine that would affect it. FPS is low all of the time, not just in zoom. It's a Del laptop i7 500 gig with the crappy intel integrated graphics. Plenty of memory available, 250 gigs. Windows 10. Just did a big update, but it was happening before update and continued after the update. Thanks.
×