Jump to content

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro

Calendars

  • World of Warships Events

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 12 results

  1. I have 2 different Client folders in my /bin folder. I've been having problems with the game crashing when using "Full Screen". Can I delete 1 of the folders? Shouldn't there only be 1?
  2. Ok, So this has been going on for a very long time ( about 4 or 5 updates back) and I am at my wits end by now. I have everything on SSD's and there is no shortage of ram in the system. I have just done a complete Windows 10 re-install to see if it would help the crashes. I sometimes can play 1 game or sometimes i can play 10 but eventually it is going to Hard restart my PC. No errors, no warnings, no crash report Just a hard stop.. I can tell its going to happen cause the game will freeze, I can still hear in headset then, restart. I am on a 980TI Hybrid video card. Every driver is up to date along with Bios on a MSI X99 REVA Gaming 7 Mobo. I have repaired WoW's files and completely reinstalled the game, still no no avail. There in no temp issues as I have monitored that as well - CPU < 42C. The weird thing is, that after a hard restart from the crash it will normally run an infinite amount of games with no crash, but if I perform a restart on the PC or update causes a restart or power failure, the next restart it will crash out at some point. Just wondered if anyone else has seen this issue. i am now running in borderless windowed mode instead of fullscreen as that was recommended on another forum post. No help at all.
  3. Due to Wargaming's Support being unable to help me to identify or fix this Crash, I'm here to ask for help or advice. Since the patch 7.6 came, I'm no longer able to logg in or even put my e-mail in the logg in screen. Sometimes it does let me get into the game, but before i can do anything, the game crashes. My SO is : Windows 10 Home single language 64 bits (10.0.016299) My Processor is: AMD A10-7300 Radeon R6, 10 Compute Cores 4C+6G (4CPUs) Clock Speed: 1.6GHz Memory: 8182Mb Video Cards: AMD Radeon R6 M255DX [Memory : 2048Mb] AMD Radeon (TM) R6 Graphics [Memory: 1024Mb] The Version of Radeon is "Adrenalin", Version of Radeon is 18.5.1 The version of my game Client is 0.7.6.0.346043 I tried to go back from Ultra to normal. I Did a Clean install of the game after a full delete and uninstall. I did a Clean Install of my Driver after a Full delete of them I did Update manually Windows 10. I did Delete the "Preferences" file. I did delete the archives of "wargaming.net" from %temp% and %appdata% After some days, Wg's support told me: Thanks for contacting Wargaming support again. To continue solving your problem, we would like to disable some properties that could be interfering with your graphics card and how it is responding to the game. Please, go to the World of Warships icon on your desktop, click on the right on it. In the menu select the properties option. In the properties you can find the compatibility tab. Now, please check the boxes "Disable Visual Themes / Disable Visual Themes", and the option "Disable full-screen optimizations". (In case one of these is not found please omit it) Select the Apply option and then "OK". Then simply launch the game to corroborate if the problem persists. If so, please let us know in your next response. We will be more than happy to keep helping you. This Finally allow me play again for 3 days. But today I tried to lauch the game an play, but the Crash came back. The Wg's Check tool only says this "Extraneous Files" "An error Ocurred while trying to Opening ports: "The system can not find the specified file. (Exeption of HRESULT: 0x80070002) Anything else says that it coincides with etalon. I don't have Mods, nor replays actives. The only consistency -I had see between the crash, is that I'm allways forced to go to the (for me) hated "New York Port", [the day of the patch and yesterday my Prem time from the Cherry Blossom scenario ended] I'm at the border of just give up, since I already missed missions of the Indianapolis, today is Clan Wars day and I won't be able to join my clan to play, and this halt my help of getting oil for my clan. My client is vanilla because reasons. Any help will be apreciated, and thanks for reading.
  4. This is the third time in three days that starting up a random battle has crashed me to desktop. Restarting the game gets me first, a screen of ocean waves, then a startup screen for the battle, then no matter what I do, it just abends to desktop. Each time, I get a penalty for abandoning the game. Or, for the game abandoning me. :( Bad enough that I am a scrub, who is going to die early anyway, this adds even greater insult to mortality. I don 't mind being known as a scrub. I *do* mind when the game client stabs me in the back. "File a support ticket!" Ah, no. Not wasting my time. The game *wants* me to play co-op. So do my stats...I suck, and I own it. I would rather be killed off by bots, thank you very much, then draw larger XP rewards for playing in randoms drawn out to the full twenty minutes. I'll stay pink at Tier One, until I've done my time. Then, lower rewards for co-op play, because being backstabbed by the game isn't worth it. Higher-skill players killing me is fair. Jerking me around, and stiffing me with a penalty isn't.
  5. _8V92_Detroit_

    B-17 Nine-Oh-Nine

    For those of you who may not know, the Collings Foundation's B-17G Nine-Oh-Nine went down this morning at 0954 while trying to land at Bradly International Airport in Connecticut. 2 people confirmed dead, all the rest being treated for various levels of injury. https://www.nbcnews.com/news/us-news/vintage-b-17-plane-crashes-erupts-flames-bradley-international-airport-n1061161 More info as it becomes available.
  6. I downloaded the game on a partition of my iMac that has Windows 10 and it works fine, but I have downloaded the Mac version (launcher) on two Macs. Both, when I click play, it just closes the app instead of starting the game. What am I doing wrong?
  7. I've only been playing for a year, but my suggestion seems like a must have and I'm a bit surprised that it hasn't been implemented already. Currently when you want to join a game you push "Battle" and you are assigned to a match often with some amount of wait time. Only after you are assigned a match, will the WoWs system load all of the necessary code for you to play the match. Normally this is not an issue as most of it is already loaded from just starting the game up or having come from a previous match, but on occasions where you have been using your computer (I am on Windows 10) for other things (e.g., cat videos) your computer will de-allocate memory to WoWs. In these cases you may have only ~300-400 MB allocated to WoWs where WoWs needs about 1,400 MB to run a match. In this sort of circumstances it can take 5+ minutes to load all of the required resources to run the match and in some cases WoWs can actually crash causing you to have to restart. Even when the match starts in these circumstances, it is often supper chopy and difficult to play. In fact these sorts of failures are the cause of most of my "pink" time in the game as I'm pretty careful about FF issues. I know that I am not the only person that this issue affects and I would assume that most of the AFK in the game is as a result of this issue. Here is my suggestion, simply reverse the order of events in the WoWs code. When we push the "Battle" button first have our machine load all code but the map itself (which will come from the match selection) and have the code run an internal diagnostic to ensure that it is running well. Only then put us in the queue for a match. I'm sure that implementing this suggestion is not as easy as this, but I really doubt that it is impossible and would have a great effect of the player experience.
  8. There is an issue with NVIDIA Updater intermittently crashing the game. The issue has been going on for over a year. Work around: If WoWS crashes check to see if green NVIDIA icon is in task bar. If it is right click then hit exit. I disable NVIDIA automatic update, and every time I enable it to see if it is fixed it isn't. This work around has worked for dozen of people I have played with. I sure wish WoWS would fix the intermittent issue with Gforce Experience NVIDIA Updater.
  9. El juego crashea y en el log de errores aperece la siguiente leyenda: Application C:/Games/World_of_Warships_NA/WorldOfWarships.exe crashed 10.24.2018 at 19:32:34 Message: Unhandled exception Hash: 1339 EIP: 0x0000000001C41FA3 System info: OS Name: Windows 8.1 OS Version: 6.6 OS Architecture: x86_64 Memory info: Virtual memory: 2081728Kb/4194176Kb (50%) Working set (process physical memory): 1719632Kb/4194176Kb (41%) Commit charge (working set + process page file usage): 1795640Kb/4194176Kb (42%) Global physical memory: 4327424Kb/12523640Kb (34%) Global commitable memory (physical + pagefile): 7530764Kb/15014008Kb (51%) System info: COMPUTERNAME = DESKTOP-3C8JSFO APPLICATION = DISPLAYDEVICE 0 = \.\DISPLAY1, Radeon RX 560 Series, PCI\VEN_1002&DEV_67FF&SUBSYS_04BE1043&REV_CF DISPLAYDEVICE 1 = \.\DISPLAY2, Radeon RX 560 Series, PCI\VEN_1002&DEV_67FF&SUBSYS_04BE1043&REV_CF DISPLAYDEVICE 2 = \.\DISPLAY3, Radeon RX 560 Series, PCI\VEN_1002&DEV_67FF&SUBSYS_04BE1043&REV_CF DISPLAYDEVICE 3 = \.\DISPLAY4, Radeon RX 560 Series, PCI\VEN_1002&DEV_67FF&SUBSYS_04BE1043&REV_CF DISPLAYDEVICE 4 = \.\DISPLAY5, Radeon RX 560 Series, PCI\VEN_1002&DEV_67FF&SUBSYS_04BE1043&REV_CF Alguien reconoce el error y su posible solución?
  10. cool_boat_guy

    Sorry

    First forum post and its gotta be this...to anyone that was in my montana games this morning, my game kept crashing. Put in a ticket to support so hopefully they can figure it out, but im really sorry. Would try loading back in and it just crashed to the desktop again. Kind of annoying. Again, sorry
  11. Okay, im writing this as I recieved 3rd warning for leaving the game early. World of Warcraft is very unstable on my Win 10 PC right now. I've tried almost everything but it still crashes at the beginning of random rounds. Thing is, NO MATTER WHAT YOU DO, even if you were forcefully exited out of the game because the game crashed, you still get penalty. Thankfully with my luck i was able to make it out of my penalties, but this time game crashed 3 times in a row. And i don't want to get banned for being a "bad player" please help
  12. Anyone else having an issue with the game crashing after clicking on "Connect"? This has not happened prior to 0.7.5.1. I have the PT installed and I do not have this issue with that version.
×