Jump to content

Search the Community

Showing results for tags 'clean install'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Community Volunteer Programs
  • Feedback and Support
    • Game Support and Bug Reporting
    • Player Feature and Gameplay Suggestions
    • Game Guides and Tutorials
  • General WoWs Discussion
    • General Game Discussion
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro
  • External testing groups
    • Supertest Academy
    • Supertest
    • Clantest

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Twitter


Website URL


Instagram


YouTube


Twitch


Skype


Location


Interests

Found 1 result

  1. I run the steam version of WoWS on the NA server. I had a friend attempt to join the game but in their haste they started their account on the EU server. As it is new, we don't care about losing any ships associated with the EU account, but even after we uninstall and reinstall, the steam version will autoload the EU server and username automatically, bypassing any login screen. We would like to be able to use a steam version but just create a new username (same email address) on the NA server. I imagine there is a way to do a "clean install" where it prompts us to login or create a new account and choose servers again, but it is escaping me as to how this is done. I also imagine there is a cookie or file created in the game folder that contains the autologin info; and if we can delete that it will allow us to set it up right without uninstall ING. I remember an error after an update where the login screen came up on its own. I'm hoping someone out there has accounts on different servers and may know how best to resolve this. We don't necessarily need to ever switch back and forth, just need to make the move once. WoWS support continues to confuse this issue for a want to take an account from one server to another. We don't care about the EU account at all. We just want to log into the NA server and a team's autologin prevents this.
×