Jump to content

Search the Community

Showing results for tags 'bug?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World of Warships - News and Information
    • News And Announcements
    • Updates and PTS
    • Developer's Corner
    • Player Gatherings and Events
    • Community Programs Corner
  • Feedback and Support
    • Support
  • General WoWs Discussion
    • General Game Discussion
    • Contests and Competitions
    • Clan and Divisions Hub
    • Game Guides and Tutorials
    • Discussions about Warships
    • Player Modifications
  • Off Topic
    • Historical Discussions and Studies
    • Off-Topic
  • International Forums
    • Foro en Español
    • Fórum Brasileiro

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Somewhere between waiting of players and the battle screen where you get to see who your teammates are my game is not connecting. It leaves me with the wows symbol spinning around even though apparently the battle has started. Its only started happening in the last 2-3 days. Any suggestions?
  2. MrThorp

    Degrasse camo question

    Ive noticed it a while now, but never bothered to ask.. On the port side of the ship, under the rear gun, there seems to be a section of camo missing. Is this on purpose? is this to pay homage to some thing that happened to the ship? Just some sort of skin error that was never corrected?
  3. I do not have HIV yet, so I just used Moscow to do this experiment, I was surprised by those results. You guys can see from my screenshots, if you shoot at G.K's secondary armament (128 mm guns) you have a chance to hit the citadel at front and easier at back (for me) You can even damage the engine by shoot at the 128 guns
×