Jump to content

Swim4it

Members
  • Content Сount

    5
  • Joined

  • Last visited

  • Battles

    10646
  • Clan

    [DDAYZ]

Community Reputation

1 Neutral

About Swim4it

  • Rank
    Seaman Recruit
  • Insignia
    [DDAYZ]
  1. Swim4it

    being penalized for internet connection

    Has Wargaming solved their conflict with Webroot antivirus? I got up to an 18-game pink ban randomly getting kicked out of battles because of that.
  2. Swim4it

    post 8.10 update start up failure

    OK, I completely shut down Webroot SecureAnywhere (right-clicking on its Toolbar icon) and it's fixed everything now for several hours. Earlier I had only toggle/deactivated the various Shields (Web, Realtime, etc) but that apparently wasn't enough.
  3. Swim4it

    post 8.10 update start up failure

    I've suddenly had disconnections before, during, and after battles all week. Today I can't even log in at all.
  4. Swim4it

    Can't Log In

    "Next time dont leave a battle when you're loading... it will save you from a lot of pink." Ummm, half the crashes occur when it freezes during Battle Loading phase. So you are forced out of the battle and forced to End Task and desperately try to reload the app. That awards a PINK penalty. I've ruled out most of the obvious driver/component issues.
  5. Swim4it

    Can't Log In

    Since Monday I have the same "Failure to Login" and Disconnect problem. AFK'd enough to get an 18 game ban. We should not suffer bans when we have an active Support ticket for login/connection issues (or AFK bans should not happen when they occur while testing fixes in Co-Op mode). Support wanted me to go into Safe Mode and run Pingplotter reports to see if it was a network problem. That locked me out of my system and I had to do a full factory Windows 10 wipe and reset. Problems persist thru 0.8.10 update, even without any installed programs and my Webroot Antivirus.
×