Jump to content

A_Corvus

Members
  • Content count

    4
  • Joined

  • Last visited

  • Battles

    1392

Community Reputation

0 Neutral

About A_Corvus

  • Rank
    Seaman Recruit
  • Insignia
  1. last night when i opened my nvidia overlay i noticed the frame rate dropped considerably, not sure of this has anything to do with the current problem, but its the only other thing odd that ive noticed recently. Today when i went to start up WoWs the loading bar got stuck at about 10-15% and did not go past that. i took off any mods i had installed and went to see if the same thing happened, and it did. this is the first time ive had this issue and havent changed anything with the game in the past week at all. i also read about the apparent server(?) issues, of peoples games not being recorded, could that be an issue? or would i just need to reinstall my game fresh
  2. last night when i opened my nvidia overlay i noticed the frame rate dropped considerably, not sure of this has anything to do with the current problem, but its the only other thing odd that ive noticed recently. Today when i went to start up WoWs the loading bar got stuck at about 10-15% and did not go past that. i took off any mods i had installed and went to see if the same thing happened, and it did. this is the first time ive had this issue and havent changed anything with the game in the past week at all. i also read about the apparent server(?) issues, of peoples games not being recorded, could that be an issue? or would i just need to reinstall my game fresh
  3. Azur lane camo?

    i have both Cleveland and Hood, but i dont see anything for either ship, do you have to be premium or something?
  4. [0.7.3.0] Master Port Collection

    ive tried using different port mods, both indvidual mods from this page, and through aslains mod pack, updated for 7.3.0 . and all the other mods are fine, but ports never show up. im using the steam version, which probably is what it is for w/e reason. but am i missing something? is there something that i need to enable in game?
×