Jump to content

ALM_LeeJr

Members
  • Content Сount

    152
  • Joined

  • Last visited

  • Battles

    20894
  • Clan

    [-WBG-]

Community Reputation

83 Good

About ALM_LeeJr

  • Rank
    Chief Petty Officer
  • Birthday 12/08/1954
  • Insignia
    [-WBG-]

Profile Information

  • Gender
    Male
  • Location
    São Paulo, Brasil

Recent Profile Visitors

667 profile views
  1. ALM_LeeJr

    Pequeno Problema na Atualização 0.8.5

    @xavier_556 , Fiz esse teste, mudei na opção "Modo da interface alternativa" para "Adaptiva" (sempre usei a opção "Completa"), e bingo !!!! Deu certo, os nomes dos navios sumiram, e agora só serão ativados pelo próprio Mini Mapa, marcando a caixa corrspondente. Para confirmar isso, voltei a mudar para Completa e os nomes ficam aparecendo sem a possibilidade de desmarcar pelo Mini Mapa. Bem, isso confirma que é um bug, porque antes dessa última atualização não acontecia isso. Após conversar com o pessoal do suporte da Wargaming sobre esse pequeno bug desde o dia do lançamento, eles mesmo não estavam muito certo do que estava ocorrendo, e pediram inclusive para eu fazer uma nova instalação limpa (lógico que isso eu não faria por causa desse pequeno bug), informei eles que eu tinha resolvido através da opção "Modo da interface alternativa" , mas que isso não ocorria antes. Hoje eles soltaram um pequeno patch, que dentre outras coisas corrigiu esse bug no Mini Mapa, agora a marcação dos nomes dos navios independe da interface, vai funcionar apenas alterando no próprio Mini Mapa. Sendo assim, o problema foi resolvido com essa correção. Um abraço, e grato pela sua atenção em ajudar.
  2. ALM_LeeJr

    Pequeno Problema na Atualização 0.8.5

    @xavier_556, Usamos o modo "Completo" na Interface. Mesmo alterando as opções na interfece, continua a aparecer os nomes dos navios no Mini-Mapa. OBS: Entrei em contato com o suporte da Wargaming, mas eles tambem não sabem porque está acontecendo com alguns jogadores, e não com todos. Me recomendaram remover completamente o jogo reinstalá-lo. Para receber essa resposta, não precisaria entrar em contato com o suporte, porque é a primeira coisa em que pensamos, mas se for um pequeno bug tento corrigí-lo.
  3. ALM_LeeJr

    Pequeno Problema na Atualização 0.8.5

    Já havia feito isso, e não resolve o problema.
  4. ALM_LeeJr

    Pequeno Problema na Atualização 0.8.5

    Jailson, exatamente isso que acontece, independe se a opção está ligada ou não. O interessante é que com alguns membros isso não está acontecendo.
  5. Os nomes dos navios aparecem no mini mapa, mesmo se o ajuste do mini mapa estiver desmarcado, os nome continuam a aparecer. Particu;armente eu não gosto, porque dependendo da posições dos navios no mapa, os nomes acabam encobrindo os ícones dos navios e atrapalha bastante. Antes dessa atualização isso não acontecia.
  6. ALM_LeeJr

    Twitch Drops—Confira O Que Há de Novo!

    Só vai começar a paritr do dia 5 de Junho.
  7. ALM_LeeJr

    [Atualização 0.8.4] - Servidor Inativo

    Sem problema para mim tambem, está funcionando perfeitamernte.
  8. @xavier_556 , Achei interessante se o reforço volta-se ao padrão equilibrado automaticamente, provavelmente após algum tempo.
  9. É possível sim desativar o reforço anti-aéreo, basta ao abrir a janela, colocar o mouse em cima do setor que está usando o reforço e clicar com o botão esquerdo do mouse para desativar o reforço e voltar ao normal, ou seja 100% de um lado e 100% do outro lado. Faço isso sempre.
  10. @Fabianocc , Foi o que imaginei, provavelmente alguma alteração que eles poderiam estar fazendo naquele momento.
  11. @Fabianocc , Sim estava ativo porque algumas horas antes eu entrei sem problema. E quando o servidor está fora do ar e voce tentar se logar, após alguns segundos aparece na tela um aviso dizendo que o servidor está fora do ar ou inativo. O interessante foi que no dia seguinte consegui entrar sem problema. Vai ver que foi alguma bobagem, he he.
  12. ALM_LeeJr

    Envio de presente

    @STRICKEAGLE , Manda um bilhete para eles explicando o ocorrido, que eles irão verificar o que aconteceu.
  13. Infelizmente não estou conseguindo entrar no Test Public desde ontem (4/4/19). Ao fazer o login a tela entra em looping, fica pensando, pensando.... e nada acontece. E só consegue sair clicando em CTRL+ALT+DEL. Sempre entrei, é a primeira vez que acontece comigo isso.
  14. ALM_LeeJr

    Super Container

    Atualmente está muito raro mesmo ganhar um Super Container. E quando ganha só vem bandeirinhas, kkkk.
  15. Confirmando que a instabilização só ocorreu naquele dia mesmo, depois voltou ao normal (PING de 100 ~105).
×