Jump to content

JochenHeiden

Members
  • Content Сount

    866
  • Joined

  • Last visited

  • Battles

    8847

Community Reputation

157 Valued poster

4 Followers

About JochenHeiden

  • Rank
    Ensign
  • Birthday 12/19/1984
  • Insignia

Profile Information

  • Gender
    Male
  • Location
    Kiel Hafen

Recent Profile Visitors

1,684 profile views

Single Status Update

See all updates by JochenHeiden

  1. Make sure the Roku TV is set to HDMI 2.0. If not, you won't get full FPS. Also, make sure your physical HDMI cable is 2.0 compliant. I moved to a Roku 43" and I have GTX 1070 as well, and I can normally game in 4K at 61 FPS (the recent patch has screwed that up).

    The setting for the Roku is like 4 layers deep, so make sure you get that set. 

    1. JochenHeiden

      JochenHeiden

      @RevTKS THANK YOU!  I did purchase a proper HDMI 2.0 cable when I got the TV, and I checked into the settings of the TV and discovered I had HDMI 1.4 set up for my input.  This was 100% the problem.  I just played a battle in 4K and it was ROCK SOLID 61fps at maximum settings.  I OWE YOU!!

      Anything else I should know about improving the picture quality on this Roku TV?

×