Jump to content

GibVar

Members
  • Content Сount

    11
  • Joined

  • Last visited

  • Battles

    6159
  • Clan

    [D-PN]

Community Reputation

1 Neutral

About GibVar

  • Rank
    Seaman
  • Birthday October 9
  • Insignia

Profile Information

  • Gender
    Male
  • Location
    México

Recent Profile Visitors

676 profile views
  1. https://worldofwarships.com/en/news/community/this-wont-be-the-last/
  2. Due to Wargaming's Support being unable to help me to identify or fix this Crash, I'm here to ask for help or advice. Since the patch 7.6 came, I'm no longer able to logg in or even put my e-mail in the logg in screen. Sometimes it does let me get into the game, but before i can do anything, the game crashes. My SO is : Windows 10 Home single language 64 bits (10.0.016299) My Processor is: AMD A10-7300 Radeon R6, 10 Compute Cores 4C+6G (4CPUs) Clock Speed: 1.6GHz Memory: 8182Mb Video Cards: AMD Radeon R6 M255DX [Memory : 2048Mb] AMD Radeon (TM) R6 Graphics [Memory: 1024Mb] The Version of Radeon is "Adrenalin", Version of Radeon is 18.5.1 The version of my game Client is 0.7.6.0.346043 I tried to go back from Ultra to normal. I Did a Clean install of the game after a full delete and uninstall. I did a Clean Install of my Driver after a Full delete of them I did Update manually Windows 10. I did Delete the "Preferences" file. I did delete the archives of "wargaming.net" from %temp% and %appdata% After some days, Wg's support told me: Thanks for contacting Wargaming support again. To continue solving your problem, we would like to disable some properties that could be interfering with your graphics card and how it is responding to the game. Please, go to the World of Warships icon on your desktop, click on the right on it. In the menu select the properties option. In the properties you can find the compatibility tab. Now, please check the boxes "Disable Visual Themes / Disable Visual Themes", and the option "Disable full-screen optimizations". (In case one of these is not found please omit it) Select the Apply option and then "OK". Then simply launch the game to corroborate if the problem persists. If so, please let us know in your next response. We will be more than happy to keep helping you. This Finally allow me play again for 3 days. But today I tried to lauch the game an play, but the Crash came back. The Wg's Check tool only says this "Extraneous Files" "An error Ocurred while trying to Opening ports: "The system can not find the specified file. (Exeption of HRESULT: 0x80070002) Anything else says that it coincides with etalon. I don't have Mods, nor replays actives. The only consistency -I had see between the crash, is that I'm allways forced to go to the (for me) hated "New York Port", [the day of the patch and yesterday my Prem time from the Cherry Blossom scenario ended] I'm at the border of just give up, since I already missed missions of the Indianapolis, today is Clan Wars day and I won't be able to join my clan to play, and this halt my help of getting oil for my clan. My client is vanilla because reasons. Any help will be apreciated, and thanks for reading.
×