Jump to content

_irony_

Developers
  • Content count

    92
  • Joined

  • Last visited

  • Battles

    4463
  • Clan

    [WGA]

Community Reputation

17 Neutral

About _irony_

  • Rank
    WoWS Product Specialist
  • Insignia

Profile Information

  • Gender
    Not Telling

WG

  • Position
    ---

Recent Profile Visitors

1,268 profile views
  1. For the past 5 days I have been unable to access the Arsenal page.  It says “ server unavailable.”  Anybody know what’s wrong?  

  2. Update 0.7.7 Bug Report

    Can you please submit a ticket to support. It's possible that you have connection issues or corrupted game files. When submitting a ticket please make sure to attach WGCheck report file so Support could faster identify the cause of your issue. Thank you.
  3. Update 0.7.7 Bug Report

    Greetings Captains! The Update 0.7.7 is here, so please provide any bug reports you may encounter here. Please also check our little guide on how to report a bug here: For each report Please make sure to attach WG Check tool report to your reports! That will help us to better understand the nature of the issue you're experiencing. You can find the instructions on how to use that tool here:
  4. Performance-related bugs: Port and chat bugs: Battle interface bugs: Ships bugs: Map bugs: Other bugs:
  5. Update 0.7.5 Bug Report

    Greetings Captains! The Update 0.7.5 is here, so please provide any bug reports you may encounter here. Please also check our little guide on how to report a bug here: For each report Please make sure to attach WG Check tool report to your reports! That will help us to better understand the nature of the issue you're experiencing. You can find the instructions on how to use that tool here:
  6. Update 0.7.4 Bug Reports

    DO you happen to have the replay of that battle?
  7. Update 0.7.4 Bug Reports

    Please note that this is a bug thread and you're reporting feedback regarding new feature. Make sure to submit your feedback in the dedicated forum section https://forum.worldofwarships.com/forum/263-update-feedback/
  8. Update 0.7.4 Bug Reports

    @Nordeit Good catch @bat1159man we'll check that @Logan_05 I'll pass your report to developers. I've noticed that you have AMD Ryzen CPU. We had some reports from players using that CPU and facing issues. Can you check it here and check if the solution offered there is resolving your issue?
  9. Update 0.7.4 Bug Reports

    Thanks for bringing that to our attention. I've already forwarded it to the development team and they are going to fix it shortly.
  10. Update 0.7.4 Bug Reports

    Thank you, @MidNiight. I'll send it over to our QA team to review
  11. Update 0.7.4 Bug Reports

    Greetings Captains! The Update 0.7.4 is now starting, so please provide any bug reports you may encounter here. Please also check our little guide on how to report a bug here: For each report Please make sure to attach WG Check tool report to your reports! That will help us to better understand the nature of the issue you're experiencing. You can find the instructions on how to use that tool here:
  12. Thanks for the update.
  13. Hey Guys, Developers are currently looking into this issue. Looks like this issue affecting many other game titles. In the meantime, we've found the following solution on one of the forums: "Fixed!! After support ticket was submitted, friendly response from support staff suggested to completly shut-off overclocking on CPU & RAM. I had done this before, but I didn’t realize that even though I was setting the clockspeed to auto/default, the multiplier was still set to 40.0, set it to 36.0 which is the default clock speed 3.60ghz for my Ryzen then rebooted. Game launches now, my computer doesn’t hang, and even though I am not overclocking my RAM or CPU the game still runs fine on Epic settings at 2k resolution @144hz, game still runs like butter, I guess even at stock speeds, the X1800 holds its own." Please let us know if any of you have their CPU overclocked since that might be part of the issue. Thank you!
  14. MM was trying to pair you up with another CV, Simply a case of not having many CV players when you queued up.
  15. Not a typo or mistake. You need to reach rank one first in order to be able to use tier VII ships in ranked. https://worldofwarships.com/en/news/common/pt074-1/ Get five of each special Signal Flag on the live server for fighting a "Sea Wolf League" Ranked battle on the Public Test server.
×