Jump to content

Scourge_of_Ages

Beta Testers
  • Content count

    45
  • Joined

  • Last visited

  • Battles

    4889
  • Clan

    [POTW]

Community Reputation

36 Neutral

About Scourge_of_Ages

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

251 profile views
  1. [0.7.5.0] garfield001's Mod Collection

    Blorgh! Your modded global.mo worked great! Thank you for sharing it. I still have no idea what's going wrong on my end. Are you using Garfield's linked website to convert to and from .mo? And are you using the two scripts without any changes? What program are you using to edit the file locations, and how are the saved scripts encoded? Finally, can you try an experiment for me, please? Can you insert the following code at the end of the commanders script, right after the "Expert Marksman" spot: ElseIf InStr(strLine, "msgstr ""Franz von Jütland""") And StrComp(strPreviousLine, "msgid ""IDS_GERCAP""")=0 Then strLine = Replace(strLine,"msgstr ""Franz von Jütland""","msgstr ""Franziska von Jütland""") ElseIf InStr(strLine, "msgstr ""Reinhard von Jütland""") And StrComp(strPreviousLine, "msgid ""IDS_GERCAPPREM""")=0 Then strLine = Replace(strLine,"msgstr ""Reinhard von Jütland""","msgstr ""Reinhilde von Jütland""") Please compile and test the file, and post a copy if it works, if you could. EDIT: I took Blorgh's modded global.mo, ran a script with just those two entries in it, recompiled, and it works now. So for some reason beyond my comprehension, the problem is somewhere in the big script_commanders file and compiling of the final .mo. So ¯\_(ツ)_/¯
  2. [0.7.5.0] garfield001's Mod Collection

    What is it doing/not doing? If it's a matter of not showing up, or like just a blank background or something, then you probably need to delete one of the UI .swf files in the "flash" folder in the modpack. I don't know which one specifically yet. Also: Can anybody upload one of their successfully compiled global.mo files (if you can load the game with it) so I can see if the problem here is with the compilation or something else, please?
  3. [0.7.5.0] garfield001's Mod Collection

    Hi again, Garfield! Thanks for the script and directions, they'll help a lot! EDIT: When I run the scripts, nothing happens. A command prompt window pops up for a split-second and then closes, and no new files appear on the desktop. EDIT2: nvm, I fixed it. Just had to encode the saved .vbs as unicode instead of UTF-8 EDIT3: SOMETHING ELSE BROKE! Got the scripts done, and a new global.mo. But WoWs won't load now. I click "Connect" and then it just kind of sticks infinitely loading. I can alt-f4 out, but the game won't load. I'm pretty sure it's something caused by the commanders script, as I modded with only the romanization script once and that one worked fine.
  4. [0.7.5.0] garfield001's Mod Collection

    Thank you for everything, Garfield! I've greatly appreciated your work these years, and can hardly play without Kapitan Gabriele Maurer in command of my battleships... I'd be happy to take over the names mods. Can you perchance send me a simple and thorough tutorial to updating that? (I know I asked a long time ago, but didn't do anything with it at the time... s-sorry)
  5. [0.7.5.0] garfield001's Mod Collection

    Thanks again for the updates, Garfield!~ And no apologies are necessary for the flag thing. We get it :) Speaking of extant swastikas, four of the German Lady Commanders still have the symbol on their armbands(/eyepatch): base_0_6, base_0_13, base_1_1, and base_2_8
  6. [0.7.5.0] garfield001's Mod Collection

    Is this your first time using this mod? And which thing did you download? Did you make sure to extract everything? The 7.0.1 folder should look like this when you're done:
  7. [0.7.5.0] garfield001's Mod Collection

    Hoooo, boy. Patches and emblems are gonna be interesting... You planning to do anything with those? 'Cause there's A LOT, and while it'd be cool, I'd say it's not necessary if it's too much work for you.
  8. [0.7.5.0] garfield001's Mod Collection

    Garfieeeeeeeeeeeld! You rock, ol' buddy!
  9. [0.7.5.0] garfield001's Mod Collection

    Awesome stuff, garfield!
  10. [0.7.5.0] garfield001's Mod Collection

    Thanks, Garfield! You continue to be awesome!
  11. [0.7.5.0] garfield001's Mod Collection

    I know that hat! It's this guy's: Also, RE: Imgur images, just paste the BBCode or copy the image location and put it between [ IMG] [ /IMG] tags. You don't need to upload it here, in fact I'd probably advise against it in case they periodically cull old uploads here.
  12. [0.7.5.0] garfield001's Mod Collection

    Merci beaucoup!
  13. [0.7.5.0] garfield001's Mod Collection

    In the 0.6.2 Kancolle UI, it seems that the French versions of maps_bg images were included instead of the English versions. I actually kind of like it! But I imagine it's not intended...
  14. [0.7.5.0] garfield001's Mod Collection

    "Surely," I thought, "he is exaggerating. It can't be that bad, I don't even use the entire UI mod, just bits of it. I'll be fine just migrating the folders from 0.6.1.0." I was wrrroooooong, everything was super broken! Thanks for your hard work fixing it quick, Garfield
  15. [0.7.5.0] garfield001's Mod Collection

    What software are you using? Also, just a standard calculator can reduce the ratio, and you can use that to make any image of the correct size. Alternately, use the resize function to shrink (or enlarge) the image on the smallest side to 160 (or 147) pixels, then crop the long dimension to what's left. Example: take a ship preview image which is 214 px wide by 126 px high, and increase the height to 147, making sure that your editor increases the width proportionally. This should give you an image 250x147. Crop the long dimension down to 160, and re-export. It's not ideal, but it's a start.
×