Jump to content


[0.6.4.0] Yet Another Zoom Out Mod


  • Please log in to reply
102 replies to this topic

Pope_Shizzle #41 Posted 24 August 2016 - 09:22 PM

    Lieutenant Commander

  • Members

  • 2,414
  • Member since:
    08-09-2012

View PostMuki41, on 24 August 2016 - 03:49 PM, said:

think I got it fixed haven't noticed any problems tho right now only done 12 games

 

5.10.1

https://mega.nz/#!dQ...Sff5QUdk5B0Uoqg

 

What did you do?

 

I replaced all the controller tags with the new ones.  When that failed, I copied the old zoom settings into the new 5.10.1 file.  I'm really curious what you did.



Muki41 #42 Posted 24 August 2016 - 09:29 PM

    Chief Petty Officer

  • Members

  • 113
  • Member since:
    08-09-2012

Copy and paste the Controller values but I left the how the format that was in 5.10 file alone also the key values.

 

Spoiler

 

Noticed the modded file has more lines than the one within the game

 

Original

890 Lines

5.10

939 Lines



Senjak_Hime #43 Posted 30 August 2016 - 09:55 PM

    Seaman

  • Members

  • 39
  • Member since:
    06-08-2016

Any luck getting Zoom Out to work with 0.5.10.1?

 

Thanks!

 

Senjak



Tidexy #44 Posted 07 September 2016 - 09:53 PM

    Seaman Recruit

  • Members

  • 9
  • Member since:
    10-07-2015
Do anyone have an update for 5.11 ?

WeddingBarge #45 Posted 07 September 2016 - 10:47 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

Should be working for 5.11.0 only tested in 5 battles so far but no issues

Attached Files

  • Attached File   camerasConsumer.xml   30.21K

Edited by WeddingBarge, 07 September 2016 - 11:31 PM.


Tidexy #46 Posted 07 September 2016 - 11:13 PM

    Seaman Recruit

  • Members

  • 9
  • Member since:
    10-07-2015

View PostWeddingBarge, on 07 September 2016 - 10:47 PM, said:

Should be working for 5.11.0 only tested in 5 battles so far but no issues

 

 

 

Many thx again :-)

 


Edited by Tidexy, 07 September 2016 - 11:30 PM.


WeddingBarge #47 Posted 07 September 2016 - 11:21 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

View PostTidexy, on 07 September 2016 - 11:13 PM, said:

 

Many thx :-) but I need a decryption key to download ?

 

 

oops attached via forum

Edited by WeddingBarge, 07 September 2016 - 11:31 PM.


Alipheese_XV #48 Posted 08 September 2016 - 04:27 PM

    Seaman

  • Members

  • 45
  • Member since:
    02-25-2016

View PostWeddingBarge, on 07 September 2016 - 10:47 PM, said:

Should be working for 5.11.0 only tested in 5 battles so far but no issues

 

Works fine with all classes :)


Pope_Shizzle #49 Posted 19 September 2016 - 03:07 PM

    Lieutenant Commander

  • Members

  • 2,414
  • Member since:
    08-09-2012
Updated for 0.5.11.1.

WeddingBarge #50 Posted 28 September 2016 - 02:40 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

Updated for  5.12

 

Edit: If you downloaded it between before this edit (5ish) please redownload as there is an error when used with CV's it's fixed now

Attached Files

  • Attached File   camerasConsumer.xml   30.21K

Edited by WeddingBarge, 28 September 2016 - 05:40 PM.


WeddingBarge #51 Posted 10 October 2016 - 11:59 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

 

5.12.1 - NA Version

 

Attached File   camerasConsumer.xml   30.21K

 

5.12.1.1 - EU Version

 

Attached File   camerasConsumer.xml   30.21K


Edited by WeddingBarge, 11 October 2016 - 04:13 PM.


Alipheese_XV #52 Posted 11 October 2016 - 08:28 AM

    Seaman

  • Members

  • 45
  • Member since:
    02-25-2016

View PostWeddingBarge, on 10 October 2016 - 11:59 PM, said:

5.12.1

 

Doesnt work? Ships in port are still a mess with the new file :unsure:


WeddingBarge #53 Posted 11 October 2016 - 01:15 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

View PostAlipheese_XV, on 11 October 2016 - 08:28 AM, said:

 

Doesnt work? Ships in port are still a mess with the new file :unsure:

 

Are you sure you downloaded the correct file? I've been using it since the patch with no issues. I have re uploaded it just incase...

 

Possibly another mod causing the issues?


Edited by WeddingBarge, 11 October 2016 - 01:20 PM.


Mulligey #54 Posted 11 October 2016 - 02:20 PM

    Chief Petty Officer

  • Members

  • 193
  • Member since:
    04-13-2015

View PostWeddingBarge, on 11 October 2016 - 01:15 PM, said:

 

Are you sure you downloaded the correct file? I've been using it since the patch with no issues. I have re uploaded it just incase...

 

Possibly another mod causing the issues?

 

well the game version is 0.5.12.1.1, they had to do a mini-patch yesterday. that may be the isssue


 


WeddingBarge #55 Posted 11 October 2016 - 02:29 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

View PostMulligey, on 11 October 2016 - 02:20 PM, said:

 

well the game version is 0.5.12.1.1, they had to do a mini-patch yesterday. that may be the isssue

 

It's still working fine for me today

Tazarak_Brutal #56 Posted 11 October 2016 - 03:45 PM

    Chief Petty Officer

  • Members

  • 123
  • Member since:
    02-03-2014

Without a doubt not working 0.5.12.1.1.  Unless EU and NA are on different versions, something funky is going on.


No other mods installed, this is literally the only one I use.

 


Edited by Tazarak_Brutal, 11 October 2016 - 04:12 PM.


WeddingBarge #57 Posted 11 October 2016 - 03:48 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

View PostTazarak_Brutal, on 11 October 2016 - 03:45 PM, said:

Without a doubt not working 0.5.2.1.1.  Unless EU and NA are on different versions, something funky is going on.


No other mods installed, this is literally the only one I use.

 

 

It's possible the branches are different again then as NA still reads client version 5.12.1  not 5.12.1.1 if you send me the 5.12.1.1 camera consumer  I'll edit it for you

 

it's found under the /res folder in the install directory


Edited by WeddingBarge, 11 October 2016 - 03:54 PM.


WeddingBarge #58 Posted 11 October 2016 - 04:14 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016

View PostWeddingBarge, on 11 October 2016 - 03:48 PM, said:

 

It's possible the branches are different again then as NA still reads client version 5.12.1  not 5.12.1.1 if you send me the 5.12.1.1 camera consumer  I'll edit it for you

 

it's found under the /res folder in the install directory

 

NA and EU are currently on different versions now it seems, I've added the file modded from the EU CameraConsumer you sent me to the post above

Edited by WeddingBarge, 11 October 2016 - 04:20 PM.


Alipheese_XV #59 Posted 11 October 2016 - 10:18 PM

    Seaman

  • Members

  • 45
  • Member since:
    02-25-2016

View PostWeddingBarge, on 11 October 2016 - 04:14 PM, said:

 

NA and EU are currently on different versions now it seems, I've added the file modded from the EU CameraConsumer you sent me to the post above

 

Thx for EU version :)


WeddingBarge #60 Posted 19 October 2016 - 02:05 PM

    Seaman

  • Members

  • 18
  • Member since:
    01-26-2016
5.13.0 working on NA

Attached Files

  • Attached File   camerasConsumer.xml   31.06K





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users