Jump to content


Bugs e mais Bugs

bug glitch glitchy

  • Please log in to reply
4 replies to this topic

Podolsky #1 Posted 01 July 2015 - 07:22 PM

    Seaman Recruit

  • Members

  • 1
  • Member since:
    08-09-2012

Jogando eu percebi que apareceram diversos bugs, principalmente nos carregamentos de Porto-partida-porto.

 

As vezes quando ao apertar para jogar, simplesmente o Matchmaker encontra uma partida mas não carrega...fica em um loading infinito e simplesmente o único modo de sair é apertando alt+F4 e reiniciando o aplicativo. O mesmo ocorre quando a partida acaba, na qual deveria mostrar a tela de dados da partida fica travado em uma unica imagem que congela...a unica saida é a mesma citada anteriormente. Eu vi que há um bug misterioso em que aparecem, ao mover do mouse, diversas bandeirinhas na tela, no entanto ainda não presenciei este bug...enfatizo o "ainda". 

Já sofri outro bug que trava os controles de clique do mouse, simplesmente ao apertar o jogo não responde, e o único jeito é apertar "esc" e deslogar e logar de novo. 

 

Por enquanto é isso...apenas queria dar esse feedback no entanto não sei onde eu crio este tópico...então foi aqui mesmo. 



RickRazor #2 Posted 02 July 2015 - 01:55 AM

    Chief Petty Officer

  • Beta Testers

  • 126
  • Member since:
    04-16-2015
Esse problema do loading infinito não é uma novidade, antes dessa atualização era um pouco pior pois seu navio ficava preso em uma batalha infinita e você não conseguia jogar durante um bom tempo. Já tive que abrir um ticket de suporte para destravar meus navios.

Nefastus #3 Posted 03 July 2015 - 12:18 AM

    Petty Officer

  • Beta Testers

  • 99
  • Member since:
    08-09-2012
Nunca tive nenhum dos três citados, e eu to por aqui desde o inicio do closed beta.
Unico bug que presenciei foi do jogo continuar rodando normal, mas nenhum controle funcionar, como se tivesse travado o PC... Só tive 2 vezes, e não rolou mais depois do 0.4.
O de loading infinito eu não tive aqui, mas tive no WoT quando jogava... É bug da Big World.
How is  the Izumo?
I don't want to talk about it.

____________________________

What did i learn from the Murmansk affair?

Players have two personalities that can change with a single dollar
"I hate you!", "I love you", "I hate you", "Ohhh you're so nice to us"

And that is precisely why humans are failing with this planet.

Cruiser_Kinugasa #4 Posted 06 July 2015 - 06:45 PM

    Seaman

  • Beta Testers

  • 33
  • Member since:
    03-25-2015

View PostPodolsky, on 01 July 2015 - 04:22 PM, said:

Jogando eu percebi que apareceram diversos bugs, principalmente nos carregamentos de Porto-partida-porto.

 

As vezes quando ao apertar para jogar, simplesmente o Matchmaker encontra uma partida mas não carrega...fica em um loading infinito e simplesmente o único modo de sair é apertando alt+F4 e reiniciando o aplicativo. O mesmo ocorre quando a partida acaba, na qual deveria mostrar a tela de dados da partida fica travado em uma unica imagem que congela...a unica saida é a mesma citada anteriormente. Eu vi que há um bug misterioso em que aparecem, ao mover do mouse, diversas bandeirinhas na tela, no entanto ainda não presenciei este bug...enfatizo o "ainda". 

Já sofri outro bug que trava os controles de clique do mouse, simplesmente ao apertar o jogo não responde, e o único jeito é apertar "esc" e deslogar e logar de novo. 

 

Por enquanto é isso...apenas queria dar esse feedback no entanto não sei onde eu crio este tópico...então foi aqui mesmo. 

 

Não tive nenhum desses problemas, mas ja ouvi sobre o loading infinito..

 

Ajuda um pouco quando você postar sobre um Bug, colocar a sua configuração:

- Processador e memoria;

- Placa de video;

- Versão do windows;

 

Assim fica mais rápido de achar uma solução..


"Escape is futile!"
"I'll show you Kinugasa's battle!"


MiltonJunior #5 Posted 08 March 2017 - 10:58 PM

    Seaman Recruit

  • Members

  • 2
  • Member since:
    07-18-2015

Não aparece as opções de jogo ao iniciar WoWs

 

Olá Pessoal, por favor me ajudem..... :[

 

 

Ao iniciar o jogo não aparece as opções de ajustes, batalhas, economia, navios, enfim, nada além do porto e de um único navio.

 

 

Adianto que não é problema com minha configuração pois sempre joguei WoW de boa.

 

 

Quem tiver alguma sugetão por favor ajude!! 

 

 

Obrigado....

 

Meu PC

 

FX 4300

 

ASUS 7870 2 GB 256 Bits

 

8 GB de Ram

 

2 T

 


Edited by MiltonJunior, 08 March 2017 - 10:59 PM.





1 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users