Jump to content


Tanz's Shipyard

Duca dAosta Added

  • Please log in to reply
1712 replies to this topic

Gman2900 #1681 Posted 25 April 2017 - 01:27 AM

    Warrant Officer

  • Beta Testers

  • 439
  • Member since:
    08-09-2012
Does anybody else have problems with their custom skins causing the game to lock up??? Since 0.6.4.0 patch ALL my skins simply will not work anymore, everytime i try to run a match my game locks up after only a moment or so in the match. I also always know when its gonna happen because theirs ALWAYS one ship on the team that its name nor the players name shows (everybody else's name and ship name show with no trouble) Also when you just back out of the match and go back to port none of the ships will show in port, you have to completely log out and log back in the game. Weird thing is my buddy runs the same exact ship skins as me (a various mass collection of tanz and all the other great skinners) and he is able to run the skins with no problems, now i have uninstalled/reinstalled 3 times now (used CCcleaner too to check for file remnants), even put the game on a newer drive thinking that mite help but no dice with none of it. And the funny thing is all my other mods work with no problems its just my ship skins wont work, this has just got me totally baffled???

Extraordinarii #1682 Posted 25 April 2017 - 04:02 AM

    Master Chief Petty Officer

  • Beta Testers

  • 217
  • Member since:
    05-28-2015

View PostGman2900, on 24 April 2017 - 08:27 PM, said:

Does anybody else have problems with their custom skins causing the game to lock up??? Since 0.6.4.0 patch ALL my skins simply will not work anymore, everytime i try to run a match my game locks up after only a moment or so in the match. I also always know when its gonna happen because theirs ALWAYS one ship on the team that its name nor the players name shows (everybody else's name and ship name show with no trouble) Also when you just back out of the match and go back to port none of the ships will show in port, you have to completely log out and log back in the game. Weird thing is my buddy runs the same exact ship skins as me (a various mass collection of tanz and all the other great skinners) and he is able to run the skins with no problems, now i have uninstalled/reinstalled 3 times now (used CCcleaner too to check for file remnants), even put the game on a newer drive thinking that mite help but no dice with none of it. And the funny thing is all my other mods work with no problems its just my ship skins wont work, this has just got me totally baffled???

 

Are you running mods other than the skin mods? If you do, try getting rid of everything (before making backups of these mods) but keep the skin texture files in the gameplay folder. If the game works fine then it is safe to assume that other mods may be the cause.

The texture files shouldn't cause the problem you described afaik.


 

Discipline and organization are bound to triumph over inefficiency, disunion and disorder.


TheStarSlayer #1683 Posted 25 April 2017 - 04:32 AM

    Lieutenant Junior Grade

  • Beta Testers

  • 1,242
  • Member since:
    10-27-2014
I had an issue once were a file for an Arizona skin was causing the client to crash whenever it tried to load the ship.  However, it specifically caused a CTD and was easy to isolate, the behavior you describe is very weird and doesn't sound like an issue with the texture files specifically.

My Warship Skins (Mostly Historical) Ships available: 

MikasaFusō, Nagato, Amagi, Zeonic ShimakazeArkansas β, Texas, BogueIndependence, SaipanRanger, Saratoga, König Albert, Leander, Minotaur

Latest:  Sweet Home Alabama


Gman2900 #1684 Posted 25 April 2017 - 01:27 PM

    Warrant Officer

  • Beta Testers

  • 439
  • Member since:
    08-09-2012

View PostExtraordinarii, on 24 April 2017 - 11:02 PM, said:

 

Are you running mods other than the skin mods? If you do, try getting rid of everything (before making backups of these mods) but keep the skin texture files in the gameplay folder. If the game works fine then it is safe to assume that other mods may be the cause.

The texture files shouldn't cause the problem you described afaik.

 

 

 

 

I'm running custom gun sounds (the ones that are in the mod forum/the example pack made by WG's NikoPower) the custom imperial japan and german kriegsmarine (Sw*****a) flag by MajorRenegade, and the custom camo by Wawan25. And I don't think its caused by the other mods as I've placed the custom skins in FIRST before any other mods and ran them by themselves and the game still had the camera view lock up. The skins showed both in port and initially when the match started but soon after got the camera freeze. Now yesterday I did get a critical error message which i'll post below. Now the critical error message was a first so is it the culprit behind all of this or was it just coincidental???


Edited by Gman2900, 25 April 2017 - 01:47 PM.


Ghost_Raven75 #1685 Posted 26 April 2017 - 02:00 AM

    Warrant Officer

  • Supertester

  • 604
  • Member since:
    03-26-2016

I have confirmed that there is definitely and issue with one of the skins here.  After testing it with and without the skins installed, I get no crashes with them NOT installed.  As soon as I install them again it crashes within the first minute of play and continues to do so until I remove the skins.  Just need to figure out which skin is the problem.

 


"Вся моя жизнь была ВМФ СССР. Я сделал свой выбор молодым и никогда не сожалел об этом" - Никола́й Гера́симович Кузнецо́в


Extraordinarii #1686 Posted 26 April 2017 - 02:20 AM

    Master Chief Petty Officer

  • Beta Testers

  • 217
  • Member since:
    05-28-2015
WG has changed the exteriors of some ships in 0.6.4 so I'd recommend isolating the textures of these ships and see how it goes.

 

Discipline and organization are bound to triumph over inefficiency, disunion and disorder.


Ghost_Raven75 #1687 Posted 26 April 2017 - 02:26 AM

    Warrant Officer

  • Supertester

  • 604
  • Member since:
    03-26-2016

View PostExtraordinarii, on 25 April 2017 - 10:20 PM, said:

WG has changed the exteriors of some ships in 0.6.4 so I'd recommend isolating the textures of these ships and see how it goes.

 

I removed all skins for the ships that WG updated their appearance for and still get the freezes so I don't think it's that.  I'll keep looking though.  Either I'll find the problem and fix it or someone else will I'm sure, but I hope it happens soon.

Edited by Ghost_Raven75, 26 April 2017 - 03:09 AM.

"Вся моя жизнь была ВМФ СССР. Я сделал свой выбор молодым и никогда не сожалел об этом" - Никола́й Гера́симович Кузнецо́в


Tanz #1688 Posted 26 April 2017 - 09:09 AM

    Lieutenant

  • Supertester
  • In AlfaTesters
    Beta Testers

  • 1,817
  • Member since:
    08-09-2012

View PostGman2900, on 25 April 2017 - 07:27 AM, said:

 

 

 

 

I'm running custom gun sounds (the ones that are in the mod forum/the example pack made by WG's NikoPower) the custom imperial japan and german kriegsmarine (Sw*****a) flag by MajorRenegade, and the custom camo by Wawan25. And I don't think its caused by the other mods as I've placed the custom skins in FIRST before any other mods and ran them by themselves and the game still had the camera view lock up. The skins showed both in port and initially when the match started but soon after got the camera freeze. Now yesterday I did get a critical error message which i'll post below. Now the critical error message was a first so is it the culprit behind all of this or was it just coincidental???

 

View PostGhost_Raven75, on 25 April 2017 - 08:00 PM, said:

I have confirmed that there is definitely and issue with one of the skins here.  After testing it with and without the skins installed, I get no crashes with them NOT installed.  As soon as I install them again it crashes within the first minute of play and continues to do so until I remove the skins.  Just need to figure out which skin is the problem.

 

 

View PostExtraordinarii, on 25 April 2017 - 08:20 PM, said:

WG has changed the exteriors of some ships in 0.6.4 so I'd recommend isolating the textures of these ships and see how it goes.

 

Well, if you guy find that a skin of mine is giving you an issue..please let me know. :ohmy:

As it is I have had no issue with any of them ...and all I ever do is simply move the folder with my skins in each new patch folder. This is including the script file that disables in game camo and activates the training room :amazed:

I've also had no issue when using them on the Super Test server when I have time to jump in it.

 

If its something I can fix..ill fix it right up :izmena:



Raptormama #1689 Posted 26 April 2017 - 04:51 PM

    Petty Officer

  • Members

  • 85
  • Member since:
    11-16-2013

I had a similar strange crash/freeze problem a while ago that arose from a skinner replacing the incorrect scout plane for a ship (might have been Arizona) with a different plane by attempting to change the mesh in addition to adding a different texture. When the game attempted to do things with the replaced mesh, it didn't find what it expected and instead of handling the problem properly, it would just crash to desktop. It took me forever to think of this as the cause because the problems didn't start til WG changed something and then it only occurred under certain conditions -- for instance, if the affected ship was on the opposing team and took a while to get close to me, the crash would hit a long time into the battle.

 

In your nation/type folder (e.g. usa/aircraft) look for something like "AAS005_Vought_UO1" (for example) and see if there are files with extensions like .anca and .primitives inside those folders. If you do see something like this, there's an attempt to change a mesh and that's probably the cause. It's nasty and intermittent to find because you may not encounter the affected ships in every battle and you may not be choosing the affected ship to test your game with.

 

You can move the folder to a spot the game won't expect -- I renamed the 'aircraft' folder to 'aircraft.disabled' so the game won't load the replaced aircraft model/textures. The crashes stopped.

 

If it's the Arizona... if you have FireWyvern's Arizona skin, redownload it as the new one is fixed, or switch to Tanz' skin.



Gman2900 #1690 Posted 26 April 2017 - 08:18 PM

    Warrant Officer

  • Beta Testers

  • 439
  • Member since:
    08-09-2012

View PostTanz, on 26 April 2017 - 04:09 AM, said:

 

 

 

Well, if you guy find that a skin of mine is giving you an issue..please let me know. :ohmy:

As it is I have had no issue with any of them ...and all I ever do is simply move the folder with my skins in each new patch folder. This is including the script file that disables in game camo and activates the training room :amazed:

I've also had no issue when using them on the Super Test server when I have time to jump in it.

 

If its something I can fix..ill fix it right up :izmena:

 

 

Ok, got mine to finally work, did the few mods I run outside of the ship skins first (modded gun sounds-major renegades imperial Japanese and german swa***ka flag mod-wawan25 camo) one by one and verified that those all worked which they did. Then proceeded with my custom skins nation by nation one at a time, for hindsight I did them in this order (german-us-japan-russia-uk-pan asia-polish) then verified that they all worked) and I can confirm that all nations skins worked and I'm not having anymore lockups or freezes for two days straight and countless upon countless battles so I think I'm good to go, I'm a happy camper once again!!!

 

 

 

 

 

 

 

 

 


Edited by Gman2900, 26 April 2017 - 08:29 PM.


giovybez #1691 Posted 26 April 2017 - 11:54 PM

    Lieutenant Commander

  • Members

  • 2,305
  • Member since:
    07-07-2015

View PostXwing_Red1, on 22 April 2017 - 10:34 PM, said:

Dear sir, Do U have plans for the French cruisers?

 

You can get Emile Bertin -> http://forum.worldofwarships.com/index.php?/topic/79883-giovybezs-skins/page__st__240

Anyone interested in an alternate Duke Many skin can check the same link.

 

 

 



Xwing_Red1 #1692 Posted 27 April 2017 - 12:42 AM

    Warrant Officer

  • Members

  • 668
  • Member since:
    01-13-2013

View Postgiovybez, on 26 April 2017 - 05:54 PM, said:

 

You can get Emile Bertin -> http://forum.worldofwarships.com/index.php?/topic/79883-giovybezs-skins/page__st__240

Anyone interested in an alternate Duke Many skin can check the same link.

 

 

 

 

Duude,, about time;  long time with no news about you!!! xD  

 

 



MG_peyton #1693 Posted 29 April 2017 - 07:39 PM

    Seaman Recruit

  • Members

  • 1
  • Member since:
    11-12-2016
How do all of these skins work? Is there a skin for every ship? Are they permanet?

zFireWyvern #1694 Posted 29 April 2017 - 08:13 PM

    Ensign

  • Members

  • 809
  • Member since:
    09-05-2015

View PostMG_peyton, on 29 April 2017 - 08:39 PM, said:

How do all of these skins work? Is there a skin for every ship? Are they permanet?
They simply replace the vanilla texture, there's skins for a lot of ships, you just have to look around the mods sections and find the ones you like/want. Yes, as they are mods they are permanent, all you have to do is move the files across to the new game version in the res_mods folder whenever there's an update.

Click my signature to see my historical WoWS Skins!


Red_Horse_Cavalry #1695 Posted 14 May 2017 - 01:04 AM

    Seaman Recruit

  • Members

  • 3
  • Member since:
    11-19-2012
Is anyone working on skins for the new French Cruisers?

rustydawg #1696 Posted 17 May 2017 - 03:08 PM

    Master Chief Petty Officer

  • Members

  • 314
  • Member since:
    04-04-2016

I downloaded your skin for the Wakatake IJN DD, IJN Karukaya, And found that the Guns are the wrong type and number. You have JGS016_120mm45_a and JGS051_120mm45_turret_a in the folder and it doesn't change the main gun texture.!!!

 

I found (JGS051_a), written just like that in the textures folder, is the texture needed to make the main gun texture work.

By the way, I love your skins, I have most of the German BB, DD, CL line and a good chunk of the Japanese and Russian skins.

 

The path for the file needed: japan/gun/secondary/textures/JGS051_a

 

Please keep up the good work!

 

Best regards,

rustydawg



_no_one_ #1697 Posted 20 May 2017 - 10:21 PM

    Seaman

  • Members

  • 31
  • Member since:
    09-09-2015

Beautiful work Tanz. I want to ask if is possible to reupload the Nurnberg Skin. It gives an error in the link. 

 

Thank you



SireneRacker #1698 Posted 21 May 2017 - 08:30 AM

    Captain

  • Members

  • 4,589
  • Member since:
    07-14-2015

Many thanks for the skins, I will make use of them.

 

I would like to request a skin for Gneisenau in her 1942 configuration

Spoiler

 


Proud member of [WAIFU], nothing beats Prinz Eugen

 

Torpedoes don't have any friends. So they will kill everything in their path. To prevent team kills we should all watch out where we fire those fishes. That means each and everyone of us, DDs of the second line!

No my name does NOT refer to those things from Odysseus! They refer to those loud things attached to a fire truck. Not to beautiful girls singing on the Ocean.


Raptormama #1699 Posted 21 May 2017 - 04:55 PM

    Petty Officer

  • Members

  • 85
  • Member since:
    11-16-2013

Discovered that the "zombie"/battle-damaged Bismarck is a separate hull entirely. I was really surprised to come across one that had the stock game skin as I hadn't whitelisted Bismarck - I use your lovely skin for her. So I did some digging.

 

The hull seems to use texture GSB019_Bismarck_1941_hull_Nolan_a.dds for the main hull, GSB019_Bismarck_1941_DeckHouse_Nolan_a.dds for the deckhouse, et cetera. There's also a _clean version for the one without the shell holes.

 

I don't know whether the turret tops were ever actually painted yellow -- accounts I've seen seem to lean toward no. But I run the red turret tops version of the skins; I like how that looks combined with the deck markings being red and black. The WG skin also has an incorrect iron cross deck marking.

 

Look for "nolan" in texture names when extracting these files for skinning work. The name of the artist, maybe.



Tanz #1700 Posted 22 May 2017 - 10:29 PM

    Lieutenant

  • Supertester
  • In AlfaTesters
    Beta Testers

  • 1,817
  • Member since:
    08-09-2012

View Post_no_one_, on 20 May 2017 - 04:21 PM, said:

Beautiful work Tanz. I want to ask if is possible to reupload the Nurnberg Skin. It gives an error in the link. 

 

Thank you

Ill take a look at it once I'm home.

View PostRaptormama, on 21 May 2017 - 10:55 AM, said:

Discovered that the "zombie"/battle-damaged Bismarck is a separate hull entirely. I was really surprised to come across one that had the stock game skin as I hadn't whitelisted Bismarck - I use your lovely skin for her. So I did some digging.

 

The hull seems to use texture GSB019_Bismarck_1941_hull_Nolan_a.dds for the main hull, GSB019_Bismarck_1941_DeckHouse_Nolan_a.dds for the deckhouse, et cetera. There's also a _clean version for the one without the shell holes.

 

I don't know whether the turret tops were ever actually painted yellow -- accounts I've seen seem to lean toward no. But I run the red turret tops version of the skins; I like how that looks combined with the deck markings being red and black. The WG skin also has an incorrect iron cross deck marking.

 

Look for "nolan" in texture names when extracting these files for skinning work. The name of the artist, maybe.

The Germans did paint the Tops Yellow. An RAF or RN recon plane even reported the color change. Yet, due to the weather and rough seas the paint was continuously weather away. Not sure how much of the yellow was actually left on the tops during the last battle.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users